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Signing On
 Quick Tip

Welcome to the PRODIGY Service!
If a previous version of the PRODIGY software is already installed on this computer (or if anyone in your 
household has signed on to the service with this PRODIGY software for Windows), sign on to the service 
following the instructions on the Sign-On page.
Otherwise, select the Quick Tip or topic of your choice.

 Instructions for First-Time Sign On: "A" Members 
 Instructions for First-Time Sign On: Other Members 
 Set-Up 
 Autologon 
 Change Password 
 Phone Numbers 
 Adding Members 



Getting Around
 Quick Tip

Getting around on the PRODIGY service is easy. For more about getting directly to where you want to go,
finding features of particular interest, good ways to browse the service and more, select Getting Around 
the PRODIGY Service.
For more about the parts of the PRODIGY service page and how to use them, select Getting Around the 
PRODIGY Service Page.

 Getting Around the PRODIGY Service 
 Getting Around the PRODIGY Service Page 



Getting the Most
 Quick Tip 

The PRODIGY software for Windows offers you a variety of features that make it easy for you to get the 
most from the PRODIGY service. There are many ways you can personalize the PRODIGY service to 
meet your individual needs and preferences. And you'll also find many helpful tips for getting around on 
the PRODIGY service.
Select a Topic of Your Choice

 PRODIGY Software for Windows Features 
 Personalizing the Service 
 Tips for Getting Around the Service 



Quick Tip
 This symbol indicates that a Quick Tip is available for this topic. To view the Quick Tip, simply click on 

the Quick Tip symbol.



Instructions for First-Time Sign On: "A" Members
 Quick Tip

To Sign On to the PRODIGY Service for the First Time
1. Enter the PRODIGY Service ID included in your Membership Kit and press [Enter].
2. Enter the temporary password included in your Membership Kit and press [Enter].

(For security, the password is displayed as ****** as you type it.)
3. Follow the instructions provided for signing on to the service.    If you have any difficulty signing on to 

the service, call 1-800-PRODIGY (1-800-776-3449) for assistance.
Good to Know

Your PRODIGY service ID is your household's "address" on the PRODIGY service. The last letter
(always an A) indicates that you are the membership holder (the first member of your household to enroll 
in the PRODIGY service). Up to five additional household members can also become PRODIGY service 
members (using B, C, D, E and F) all sharing one membership. See Adding Members below for more 
information.

Your temporary password is the key to your PRODIGY service address that lets you enter the 
service the first time. The service will instruct you to "change the locks" by creating your own password. 
Your new password should be kept strictly confidential. See Change Password below for more 
information.

The PRODIGY Phone Directory is an online 800-number service where you can find the 
PRODIGY service phone number nearest to you. Once you have selected a PRODIGY service phone 
number, you will use that number to sign on to the service in the future. You only need to dial the 
PRODIGY Phone Directory when you are in need of a new service telephone number.

To simplify signing on in the future, see Autologon below.
To change the phone number, COM port, phone type or modem speed in the future, select Set-

Up from the Sign-On page.
You can list more than one phone number in Set-Up. 

See Also
 Set-Up 
 Autologon 
 Change Password 
 Finding the Phone Number Nearest You 
 Adding Members 
 Instructions for First-Time Sign On: Other Members 



Quick Instructions for First-Time Sign On- "A" Members
To Sign On to the PRODIGY Service for the First Time
1. Enter the PRODIGY Service ID included in your Membership Kit and press [Enter].
2. Enter the temporary password included in your Membership Kit and press [Enter].

(For security, the password is displayed as ****** as you type it.)
3. Follow the instructions provided for signing on to the service.    If you have any difficulty signing on to 

the service, call 1-800-PRODIGY (1-800-776-3449) for assistance.
(For complete instructions you can also print, select Instructions for First-Time Sign On: "A" Members.)



Instructions for First Time Sign-On: Other Members of the Household
1. Obtain a PRODIGY Service ID from the "A" member of your household.
2. Enter the PRODIGY Service ID and press [Enter].
3. Enter the temporary password included in your Membership Kit and press [Enter].

(For security, the password is displayed as ****** as you type it.)
4. Follow the instructions provided for signing on to the service.    If you have any difficulty signing on to 

the service, call 1-800-PRODIGY (1-800-776-3449) for assistance.
Good to Know

Your PRODIGY service ID is your    "address" on the PRODIGY service. 
Your temporary password is the key to your PRODIGY service address that lets you enter the 

service the first time. The service will instruct you to "change the locks" by creating your own password. 
Your new password should be kept strictly confidential. See Change Password below for more 
information.

The "A" member of your household (the person holding the PRODIGY service id that ends in "A") 
must add your ID to the household list before you can sign on to the service. See Adding Members below.

To change the phone number, COM port, phone type or modem speed in the future, select Set-
Up from the Sign-On page. See Instructions for First Time Sign-On: "A" Members for more information.

You can list more than one phone number in Set-Up. 
See Also

 Adding Members 
 Change Password 
 Instructions for First-Time Sign On: "A" Members 



Quick Instructions for First Time Sign-On: Other Members
1. Obtain a PRODIGY Service ID from the "A" member of your household.
2. Enter the PRODIGY Service ID    and press [Enter].
3. Enter the temporary password included in your Membership Kit and press [Enter].

(For security, the password is displayed as ****** as you type it.)
4. Follow the instructions provided for signing on to the service.    If you have any difficulty signing on to 

the service, call 1-800-PRODIGY (1-800-776-3449) for assistance.
(For complete instructions you can also print, select Instructions for First-Time Sign On: Other Members.)



Set-Up
Set-Up allows you to change settings for phone numbers, COM port, phone type and modem speed 
quickly and easily, right from the Sign-On page. You can also choose to dial the PRODIGY Phone 
Directory to find the PRODIGY service phone number closest to you.
To Use Set-Up
1. From the Sign-On page, select Set-Up.
2. Follow the instructions provided to modify the Set-Up option of your choice.
Good to Know

You will be given the opportunity to save changes to your Set-Up for only the current session, or 
for future sessions as well.

You can list more than one phone number in Set-Up. To dial a number other than your primary 
number that you have stored, choose the Dial Phone Number setting.    The number you choose will only 
be used for your next dial.
See Also

 Phone Numbers 



Quick Information on Set-Up
Set-Up allows you to change settings for phone numbers, COM port, phone type and modem speed 
quickly and easily, right from the Sign-On page. You can also choose to dial the PRODIGY Phone 
Directory to find the PRODIGY service phone number closest to you.
To Use Set-Up
1. From the Sign-On page, select Set-Up.
2. Follow the instructions provided to modify the Set-Up option of your choice.
(For complete instructions you can also print, select Set-Up.)



Autologon

Autologon simplifies signing on by allowing you to skip the step of typing your PRODIGY service ID and 
password, or just skip the step of typing your service ID (you still enter your password.)
To Activate Autologon
1. Sign on to the PRODIGY service, and Jump: autologon.
2. Follow the instructions provided to activate Autologon on this computer.
To Use Autologon
1. Instead of selecting the PRODIGY service icon to sign on to the service, select the Autologon icon.
2. Select your Autologon nickname.
Good to Know

By providing both your id and password, you remove a level of security from your access to the 
service.

To use Autologon with another computer, repeat the process to activate Autologon when signed 
on from that computer.
See Also

 Instructions for First-Time Sign On: "A" Members 
 Instructions for First-Time Sign On: Other Members 
 Jump To 



Quick Information about Autologon

Autologon simplifies signing on by allowing you to skip the step of typing your PRODIGY service ID and 
password, or just skip the step of typing your service ID (you still enter your password.)
To Activate Autologon
1. Sign on to the PRODIGY service, and Jump: autologon.
2. Follow the instructions provided to activate Autologon on this computer.
To Use Autologon
1. Instead of selecting the PRODIGY service icon to sign on to the service, select the Autologon icon.
2. Select your Autologon nickname.
(For complete instructions you can also print, select Autologon.)



Change Password

You can easily change your PRODIGY service password online, as often as you like. We recommend 
changing it regularly for the sake of privacy.
To Change Your Password
1. Sign on to the PRODIGY service, and Jump: change password (or from the Jump menu, select 

Tools, then select Password).
2. Follow the instructions provided to change your password.
Good to Know

You are the only person who knows your password (unless you tell it to someone else). Prodigy 
Services Company will never ask you to disclose your password. If anyone asks you to tell them your 
password, or change to a specific password, do not do so and contact Member Services immediately.

If you lose your ID or password, contact Member Services. For security reasons, there are special
procedures regarding lost passwords.
See Also

 Instructions for First-Time Sign On: "A" Members 
 Instructions for First-Time Sign On Instructions: Other Members 
 Jump To 
 Adding Members 
 Member Services 



Quick Information about Change Password

You can easily change your PRODIGY service password, online, as often as you like. We recommend 
changing it regularly for the sake of privacy.
To Change Your Password
1. Sign on to the PRODIGY service, and Jump: change password (or from the Jump menu, select 

Tools, then select Password).
2. Follow the instructions provided to change your password.
(For complete instructions you can also print, select Change Password.)



Phone Numbers
There are a number of tips about phone numbers you may find helpful. You can locate a phone number 
for the PRODIGY service while you are online. In most areas, you can also disable Call Waiting during 
your PRODIGY service session. 
To Find a Phone Number Online
1. Sign on to the PRODIGY service, and Jump: phone numbers.
2. Follow the instructions provided to locate a phone number.
To Find a Phone Number Using the PRODIGY Phone Directory
1. Select Set-Up

Indicate whether you need to dial a "9" or some other prefix number on the phone line you are 
going to use.

Indicate whether you need to dial a "1" before an 800-number
Follow the instructions in the PRODIGY Phone Directory to find the service number closest to 

you.
Once you have selected a service number, you will be given the option of connecting directly to 

the PRODIGY service.
Good to Know

If you are unable to sign on to the service to locate a phone number, call 1-800-PRODIGY (1-800-
776-3449) and select the option for phone information.

To change a phone number, select Set-Up on the Sign-On page and follow the instructions 
provided.

If you have Call Waiting on your phone service and do not want your PRODIGY service sessions 
interrupted by incoming calls, you can temporarily disable the Call Waiting feature in some phone areas. 
Try adding the characters *70, for tone or 1170, for pulse service, before the phone number to disable 
Call Waiting for the duration of that session. In some areas there may be an additional charge for 
disabling Call Waiting. Check with your local phone company for more information.
See Also

 Instructions for First-Time Sign On: "A" Members 
 Instructions for First-Time Sign On: Other Members 
 Jump To 
 Set-Up 



Quick Information on Phone Numbers
There are a number of tips about phone numbers you may find helpful. You can locate a phone number 
for the PRODIGY service while you are online. In most areas, you can also disable Call Waiting during 
your PRODIGY service session. 
To Find a Phone Number Online
1. Sign on to the PRODIGY service, and Jump: phone numbers.
2. Follow the instructions provided to locate a phone number.
To Find a Phone Number Using the PRODIGY Phone Directory
1. Select Set-Up

Indicate whether you need to dial a "9" or some other prefix number on the phone line you are 
going to use.

Indicate whether you need to dial a "1" before an 800-number
Follow the instructions in the PRODIGY Phone Directory to find the service number closest to 

you.
Once you have selected a service number, you will be given the option of connecting directly to 

the PRODIGY service.
(For complete instructions you can also print, select Phone Numbers.)



Adding Members
 Quick Tip

Your PRODIGY membership entitles up to six members of your household to have their own PRODIGY 
service ID. Each of these members will have their own Mailbox, PathList and the ability to customize 
many of the features of the service to their own needs and preferences.
To Add Members
1. The membership holder (the member who enrolled first and whose ID ends with "A") must sign on to 

the PRODIGY service, and Jump: add a member (or from the Jump menu, select Tools, then select 
Add a Member).

2. The "A" member will be guided through the process of providing the names of additional household 
members and assigning each member their own ID (for example, B, C, D, E, or F).

3. Each new household member can then sign on to the service, using their ID and the original 
temporary password for your household, and enroll in the PRODIGY service. The temporary 
household password is displayed, online, when you use Add a Member.

Good to Know
Complete instructions for adding members, which you can also print, are provided online when 

you use Add a Member.
The membership holder ("A" member) may block access of other household members to certain 

information and features of the service, and restore access at any time. For more information online, 
Jump: change access (or from the Jump menu, select Tools, then select Change Access).
See Also

 Instructions for First-Time Sign On: "A" Members 
 Instructions for First-Time Sign On: Other Members 
 Jump To 



Quick Instructions for Adding Members

Your PRODIGY membership entitles up to six members of your household to have their own PRODIGY 
service ID.
To Add Members
1. The membership holder (the member who enrolled first and whose ID ends with "A") must sign on to 

the PRODIGY service, and Jump: add a member.
2. The "A" member will be guided through the process of providing the names of additional household 

members and assigning each member their own ID (for example, B, C, D, E, or F).
3. Each new household member can then sign on to the service, using their ID and the original 

temporary password for your household, and enroll in the PRODIGY service.
(For complete instructions you can also print, select Adding Members.)



Commands
 Quick Tip

This is an alphabetical listing of the Commands available for the PRODIGY service.
 A-Z Index 
 Action 
 Ad Review
 Clipboard Viewer 
 Close 
 Copy 
 Cut 
 Delete 
 Exit 
 Highlights 
 Jump To 
 Look 
 Menu 
 New 
 Next Page 
 Open 
 Previous Page 
 Print Setup 
 Paste/Paste Text 
 Path 
 Print 
 Read Mail 
 Review 
 Save 
 Save As 
 Scratchpad 
 Snapshot 
 Tools 
 Undo 
 ViewPath 
 Xref 
 Zip 



Menu Bar
 Quick Tip

The Menu Bar provides quick and easy access to PRODIGY service commands, and a variety of service 
features. As you start the PRODIGY software, sign on and use the service, specific menus and menu 
items may be added, activated or removed from the Menu Bar and its menus.
To Use the Menu Bar with a Mouse
1. Click on the Menu of your choice to open it.
2. Click on the command or service feature of your choice.
To Use the Menu Bar with Keyboard Keys
1. Press the Alt key and then press the underlined letter for the menu you wish to open.
2. Press the underlined letter to select the command or service feature of your choice.
Good to Know

Many Menu Bar commands and features can be added to your personal Tool Bar.
Select a Menu for More Information

 File Menu 
 Edit Menu 
 Jump Menu 
 Page Menu 
 Contents Menu 
 Goodies Menu 
 Help Menu 

See Also
 Tool Bar 
 Tool Bar Setup 
 Shortcut Keys 



Quick Reference for the Menu Bar

The Menu Bar provides quick and easy access to PRODIGY service commands, and a variety of service 
features.
To Use the Menu Bar with a Mouse
1. Click on the Menu of your choice to open it.
2. Click on the command or service feature of your choice.
To Use the Menu Bar with Keyboard Keys
1. Press the Alt key and then press the underlined letter for the menu you wish to open.
2. Press the underlined letter to select the command or service feature of your choice.
(For information about the Menu Bar you can also print, select Menu Bar.)



File Menu
 Quick Tip

The File menu provides quick and easy access to PRODIGY service commands for working with files and
printing. It's also where you'll find the command for exiting the service.
To Use the File Menu with a Mouse
1. Click on the File menu to open it.
2. Click on the command of your choice.
To Use the File Menu with Keyboard Keys
1. Press the Alt key and then press the F key to open the File menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

Using Shortcut keys immediately selects the menu command shown.
Some menu commands also have an associated Function key.

File Menu Topics
 New 
 Open 
 Close 
 Save 
 Save As 
 Print 
 Print Setup  
 Exit 

See Also
 Shortcut Keys 
 Function Keys 



Quick Instructions for the File Menu

The File menu provides quick and easy access to PRODIGY service commands for working with files and
printing. It's also where you'll find the command for exiting the service.
(For complete instructions you can also print, select File Menu.)



New

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The New command is used to create a new file for use with such a feature.

Shortcut - Ctrl+N

To Use New
1. From the File menu, select New.
2. Follow the instructions provided.
See Also

 Open 
 Close 
 Save 
 Save As 



Quick Instructions for New

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The New command is used to create a new file for use with such a feature.

Shortcut - Ctrl+N

To Use New
1. From the File menu, select New.
2. Follow the instructions provided.
(For complete instructions you can also print, select New.)



Open Command

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Open command is used to open an existing file for use with such a feature.

Shortcut - Ctrl+O

To Use Open
1. From the File menu, select Open.
2. Select the file of your choice.
See Also

 New 
 Close 
 Save 
 Save As 



Quick Instructions for Open

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Open command is used to open an existing file for use with such a feature.

Shortcut - Ctrl+O

To Use Open
1. From the File menu, select Open.
2. Select the file of your choice.
(For complete instructions you can also print, select Open.)



Close

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Close command is used to close a file that you have opened.

Shortcut - Ctrl+W

To Use Close
From the File menu, select Close.

See Also
 New 
 Open 
 Save 
 Save As 



Quick Instructions for Close

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Close command is used to close a file that you have opened.

Shortcut - Ctrl+W

To Use Close
From the File menu, select Close.

(For complete instructions you can also print, select Close.)



Save

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Save command is used to save a new or modified file on your disk.

Shortcut - Ctrl+S

To Use Save
1. From the File menu, select Save.
2. Follow the instructions provided.
Good to Know

You can also save information to a file from the Scratchpad.

See Also
 Save As 
 Close 
 New 
 Open 
 Scratchpad 



Quick Instructions for Save

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Save command is used to save a new or modified file on your disk.

Shortcut - Ctrl+S

To Use Save
1. From the File menu, select Save.
2. Follow the instructions provided.
(For complete instructions you can also print, select Save.)



Save As

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Save As command is used to save a file on your disk with a different file name.

Shortcut - Ctrl+S

To Use Save As
1. Open the file you wish to save as a different file name.
2. From the File menu, select Save As.
3. Follow the instructions provided.
See Also

 Open 
 Close 
 New 
 Save 



Quick Instructions for Save As

Certain PRODIGY service features enable you to create, save and open files for use with that feature. 
The Save As command is used to save a file on your disk with a different file name.

Shortcut - Ctrl+S

To Use Save As
1. Open the file you wish to save as a different file name.
2. From the File menu, select Save As.
3. Follow the instructions provided.
(For complete instructions you can also print, select Save As.)



Print

The Print command (also referred to as Copy or Print on some PRODIGY service pages) sends printable 
text to your printer. For convenience, you can add Pr (Print) to your personal Tool Bar.

Shortcut - Ctrl+P

To Use Print
1. From the File menu, select Print.
2. Follow the instructions provided.
Good to Know

You can send printable text from most PRODIGY service pages to a text file on your computer to 
retrieve later. From the Jump menu, select Tools, then select Print Options and follow the instructions 
provided.

You can also print from the Scratchpad.
On some pages, PRINT appears. To capture this text to the Clipboard or a file, use Copy... from 

the Edit menu.
See Also

 Tool Bar 
 Copy 
 Scratchpad 



Quick Instructions for Print

The Print command (also referred to as Copy or Print on some PRODIGY service pages) sends printable 
text to your printer. For convenience, you can add Pr (Print) to your personal Tool Bar.

Shortcut - Ctrl+P

To Use Print
1. From the File menu, select Print.
2. Follow the instructions provided.
(For complete instructions you can also print, select Print.)



Print Setup

Print Setup allows you to specify a printer or printing options just as you do with your other software 
applications. For more information, consult your Microsoft Window's User Guide.
To Use Print Setup
1. From the File menu, select Print Setup.
2. Follow the instructions provided.
Good to Know

If, at the time of printing, you select the option to Print to File from the Print dialog box, control 
codes for the assigned printer will be embedded with the text. To avoid this, use Tools to change your 
Print Options, or use Copy...
See Also

 Tools 
 Copy 
 Scratchpad 



Quick Instructions for Print Setup

Print Setup allows you to specify a printer or printing options just as you do with your other software 
applications. For more information, consult your Microsoft Window's User Guide.
To Use Print Setup
1. From the File menu, select Print Setup.
2. Follow the instructions provided.
(For complete instructions you can also print, select Print Setup.)



Exit

The Exit command opens the Exit window in which you can choose to sign-off the service. For 
convenience, you can add E (Exit) to your personal Tool Bar.

Shortcuts - Alt+F4, Double-click Control Menu

To Use Exit
1. From the File menu, select Exit.
2. Select the option of your choice.
Good to Know

To return to the PRODIGY service, close the Exit window and simply Jump To or go to the feature
of your choice as you would otherwise (for example, using Path, Highlights, etc.).

Always use Exit to end your PRODIGY service session to ensure that communication between 
your computer and the service is properly terminated.
See Also

 Tool Bar 
 Getting Around 



Quick Instructions for Exit

The Exit command opens the Exit window in which you can choose to sign-off the service. For 
convenience, you can add E (Exit) to your personal Tool Bar.

Shortcuts - Alt+F4, Double-click Control Menu

To Use Exit
1. From the File menu, select Exit.
2. Select the option of your choice.
(For complete instructions you can also print, select Exit.)



Edit Menu
 Quick Tip

The Edit menu provides quick and easy access to PRODIGY service commands for working with text. It's 
also where you'll find useful commands for capturing information from your current PRODIGY service 
page to the Clipboard.
To Use the Edit Menu with a Mouse
1. Click on the Edit menu to open it.
2. Click on the command of your choice.
To Use the Edit Menu with Keyboard Keys
1. Press the Alt key and then press the E key to open the Edit menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

Using Shortcut keys immediately selects the menu items shown.
Edit Menu Topics

 Undo 
 Cut 
 Copy 
 Paste/Paste Text 
 Delete 
 Snapshot 
 Scratchpad 
 Clipboard Viewer 



Quick Instructions for the Edit Menu

The Edit menu provides quick and easy access to PRODIGY service commands for working with text. It's 
also where you'll find useful commands for capturing information from your current PRODIGY page to the 
Clipboard.
(For complete instructions you can also print, select Edit Menu.)



Undo

Certain PRODIGY service features allow you to cut, copy, paste text, and delete the contents of the 
PRODIGY service page workspace. In many cases where these functions are available, Undo cancels 
your last action.

Shortcut - Ctrl+Z

To Use Undo
From the Edit menu, select Undo.



Quick Instructions for Undo

Certain PRODIGY service features allow you to cut, copy, paste text, and delete the contents of the 
PRODIGY service page workspace. In many cases where these functions are available, Undo cancels 
your last action.

Shortcut - Ctrl+Z

To Use Undo
From the Edit menu, select Undo.

(For complete instructions you can also print, select Undo.)



Cut

Certain PRODIGY service features allow you to cut defined items and information and store them on the 
Clipboard for use elsewhere on the service or with other software applications.

Shortcut - Ctrl+X

To Use Cut
1. From the Edit menu, select Cut.
2. Follow the instructions provided.
Good to Know

With certain PRODIGY service features, you may be able to use Undo to restore the contents of 
the page you have cut.

To view the contents of the Clipboard, use Clipboard Viewer.
You can use the shortcut Ctrl-X with Scratchpad.

See Also
 Undo 
 Copy 
 Scratchpad 
 Clipboard Viewer 



Quick Instructions for Cut

Certain PRODIGY service features allow you to cut defined items and information and store them on the 
Clipboard for use elsewhere on the service or with other software applications.

Shortcut - Ctrl+X

To Use Cut
1. From the Edit menu, select Cut.
2. Follow the instructions provided.
(For complete instructions you can also print, select Cut.)



Copy

The Copy command allows you to copy the text from virtually any PRODIGY service page to the 
Clipboard. Copy opens a dialog where you can select or edit text. Standard text editing conventions can 
be used. In addition, contents can be saved to an ASCII (.txt) file, or sent to the printer.

Shortcut - Ctrl+C

To Use Copy
1. From the Edit menu, select Copy...
2. If desired, edit the contents of the window.
Editing Text

Copy automatically sends text to the Clipboard. To send edited or selected text to the Clipboard, 
use the Copy button in the Copy dialog.

To save contents to a file, select Save As.
To print contents on your printer, select print.
When finished with Copy, select Cancel.

Good to Know
If you want to copy the graphic image of a page to the Clipboard, use Snapshot.
To see the contents of the Clipboard, use Clipboard Viewer.
If you copy text to the Clipboard and switch to another application, the PRODIGY service is not in 

focus. Being out of focus for too long may cause your PRODIGY service session to terminate.
See Also

 Snapshot 
 Clipboard Viewer 



Quick Instructions for Copy

The Copy command allows you to copy the text from virtually any PRODIGY service page to the 
Clipboard. Copy opens a dialog where you can select or edit text. Standard text editing conventions can 
be used. In addition, contents can be saved to an ASCII (.txt) file, or sent to the printer.

Shortcut - Ctrl+C

To Use Copy
1. From the Edit menu, select Copy...
2. If desired, edit the contents of the window.
(For complete instructions you can also print, select Copy.)



Paste Text

Certain PRODIGY service features allow you to paste text you have stored on the Clipboard into a field or
page designed to accept text. Keep in mind that if there is more information in the Clipboard than can fit in
the field, only as much information as fits will be placed in the field.

Shortcut - Ctrl+V

To Use Paste Text
1. Copy text to the Clipboard.
2. Go to the feature where you would like to paste the text. Place the insertion pointer at the spot where 

you would like to insert the text.
3. From the Edit menu, select Paste Text.
Good to Know

Text to be pasted can be cut or copied from elsewhere on the service, or from other applications 
which can copy text to the Clipboard.

You can use Paste Text with Scratchpad.
To view the contents of the Clipboard, use Clipboard Viewer.

See Also
 Copy 
 Scratchpad 
 Clipboard Viewer 



Quick Instructions for Paste Text

Certain PRODIGY service features allow you to paste text you have stored on the Clipboard into a field or
page designed to accept text. Keep in mind that if there is more information in the Clipboard than can fit in
the field, only as much information as fits will be placed in the field.

Shortcut - Ctrl+V

To Use Paste Text
1. Copy text to the Clipboard.
2. Go to the feature where you would like to paste the text. Place the insertion pointer at the spot where 

you would like to insert the text.
3. From the Edit menu, select Paste Text.
(For complete instructions you can also print, select Paste/Paste Text.)



Delete

Certain PRODIGY service features enable the Delete command which allows you to delete the contents 
of the PRODIGY service page workspace.
To Use Delete

From the Edit menu, select Delete.
Good to Know

With certain PRODIGY service features, you may be able to use Undo to restore the contents of 
the page you deleted.
See Also

 Undo 



Quick Instructions for Delete

Certain PRODIGY service features enable the Delete command which allows you to delete the contents 
of the PRODIGY service page workspace.
To Use Delete

From the Edit menu, select Delete.
(For complete instructions you can also print, select Delete.)



Snapshot

The Snapshot command allows you to capture the graphic image of the current PRODIGY service page. 
You can capture a snapshot to the Clipboard, save a snapshot to a file, or print a snapshot.

Shortcut - Ctrl+A

To Use Snapshot
1. From the Edit menu, select Snapshot.
2. Select the Snapshot destination: Clipboard, File or Printer.
3. Select OK.
Good to Know

If you resize the PRODIGY service window, a snapshot of the page will also be resized.
Any snapshot sent to the Clipboard can be viewed with Clipboard Viewer.
If you want to copy the text from a page to the Clipboard (in ASCII format), use Copy.
If you copy a page to the Clipboard and switch to another application, the PRODIGY service 

window is not in focus. Being out of focus for too long may cause your PRODIGY service session to 
terminate.
See Also

 Copy 
 Clipboard Viewer 



Quick Instructions for Snapshot

The Snapshot command allows you to capture the graphic image of the current PRODIGY service page. 
You can capture a snapshot to the Clipboard, save a snapshot to a file, or print a snapshot.

Shortcut - Ctrl+A

To Use Snapshot
1. From the Edit menu, select Snapshot.
2. Select the Snapshot destination: Clipboard, File or Printer.
3. Select OK.
(For complete instructions you can also print, select Snapshot.)



Scratchpad

Scratchpad allows you to create a note or message using standard text editing conventions. You can 
import a text file into the Scratchpad, save the contents of the Scratchpad to a .txt file, or print the 
contents of the Scratchpad. In addition, you can cut and copy text to the Clipboard or paste text into the 
Scratchpad from the Clipboard.

Shortcut - Ctrl+D

To Use Scratchpad
1. From the Edit menu, select Scratchpad.
2. Type the contents of your note.
Using Scratchpad Text

To send Scratchpad contents to the Clipboard, select Copy.
To paste text stored on the Clipboard into Scratchpad, select Paste.
To save Scratchpad contents to a file, select Save As.
To use text from another file with Scratchpad, select Import.
To print Scratchpad contents on your printer, select Print.
To clear all text from Scratchpad, select Clear.
To keep your Scratchpad contents throughout your PRODIGY service session, select Close and 

Keep.
Good to Know

Scratchpad contents are deleted when you close the PRODIGY service window.
You can use Scratchpad before you sign on to the PRODIGY service. Select Close and Keep to 

have your text available while you are online.
To see the contents of the Clipboard, use Clipboard Viewer.
If you copy text to the Clipboard and switch to another application, the PRODIGY service window 

is not in focus. Being out of focus for too long may cause your PRODIGY service session to terminate.

See Also
 Clipboard Viewer 



Quick Instructions for Scratchpad

Scratchpad allows you to create a note or message using standard text editing conventions. You can 
import a text file into the Scratchpad, save the contents of the Scratchpad to a .txt file, or print the 
contents of the Scratchpad. In addition, you can cut and copy text to the Clipboard or paste text into the 
Scratchpad from the Clipboard.

Shortcut - Ctrl+D

To Use Scratchpad
1. From the Edit menu, select Scratchpad.
2. Type the contents of your note.
(For complete instructions you can also print, select Scratchpad.)



Clipboard Viewer

Clipboard Viewer starts the Windows Clipboard Viewer application, which lets you view and work with 
images and text you have copied to the Clipboard. Complete online Help for the Clipboard Viewer is 
provided on the Clipboard Viewer Menu Bar.
To Use Clipboard Viewer
1. From the Edit menu, select Clipboard Viewer.
2. When finished, exit the Clipboard Viewer, or switch to your PRODIGY service window as you would 

from any other application.
Good to Know

Unless you delete it or copy again, an image or text that you copy to the Clipboard remains there 
(even if you exit the PRODIGY service) until you end your Windows session.

If you copy text to the Clipboard and switch to the Clipboard Viewer or another application, the 
PRODIGY service window is not in focus. Being out of focus for too long may cause your PRODIGY 
service session to terminate.
See Also

 Snapshot 
 Copy 
 Scratchpad 



Quick Instructions for Clipboard Viewer

Clipboard Viewer starts the Windows Clipboard Viewer application, which lets you view and work with 
images and text you have copied to the Clipboard. Complete online Help for the Clipboard Viewer is 
provided on the Clipboard Viewer Menu Bar.
To Use Clipboard Viewer
1. From the Edit menu, select Clipboard Viewer.
2. When finished, exit the Clipboard Viewer, or switch to your PRODIGY service window as you would 

from any other application.
(For complete instructions you can also print, select Clipboard Viewer.)



Jump Menu
 Quick Tip

The Jump menu provides a variety of useful ways to help you get around and find features of interest to 
you on the PRODIGY service. Many of the Jump menu commands can be added to your personal Tool 
Bar. (For details about the Tool Bar, See Also below.)
To Use the Jump Menu with a Mouse
1. Click on the Jump menu to open it.
2. Click on the command or feature of your choice.
To Use the Jump Menu with Keyboard Keys
1. Press the Alt key and then press the J key to open the Jump menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

Using Shortcut keys immediately selects the menu items shown.
Jump Menu Topics

 Jump to 
 Path 
 A-Z Index 
 ViewPath 
 Tools 
 Highlights 
 Ad Review 
 Read Mail 

See Also
 Tool Bar 



Quick Instructions for Jump Menu

The Jump menu provides a variety of useful ways to help you get around and find features of interest to 
you on the PRODIGY service. Many of the Jump menu commands can be added to your personal Tool 
Bar.
(For complete instructions you can also print, select Jump Menu.)



Jump To

The Jump To command takes you directly to any feature on the PRODIGY service. If a category of 
features matches the JumpWord you type (such as Movies), you will be presented with a list of related 
features from which to choose. If several JumpWords match what you've typed (mon - money, monday), 
you will be given the option to see them.

Shortcuts - F6 or Ctrl+J
To Use Jump To
1. From the Jump menu, select Jump To.
2. Type in the JumpWord for a specific feature or type in a JumpWord that describes a subject you want 

to explore and select OK.
Good to Know

JumpWords are unique words or phrases, that identify particular features or additional JumpWord
lists on the PRODIGY service.

Many JumpWords and JumpWord lists have more than one JumpWord associated with them    
(for example,    kids or children).

You can type just enough letters to identify a JumpWord distinctly from other JumpWords. For 
example, typing ency takes you to an online encyclopedia.

For a complete list of all JumpWords (which you can print), use A-Z Index.
You can add Jump To to your personal Tool Bar.

See Also
 JumpWords-JumpWindow 
 A-Z Index 
 Tool Bar 



Quick Instructions for Jump To

The Jump To command takes you directly to any feature on the PRODIGY service. If a category of 
features matches the JumpWord you type (such as Movies), you will be presented with a list of related 
features from which to choose. If several JumpWords match what you've typed (mon - money, monday), 
you will be given the option to see them.

Shortcuts - F6 or Ctrl+J
To Use Jump To
1. From the Jump menu, select Jump To.
2. Type in the JumpWord for a specific feature or type in a JumpWord that describes a subject you want 

to explore and select OK.
(For complete instructions you can also print, select Jump To.)



Path

Path is a one-step way to go from feature to feature. You can specify up to 2O favorite features or 
JumpWord lists on your PathList, and go directly to the next feature on your PathList using Path.

Shortcut -    F4

To Use Path
From the Jump menu, select Path.

Good to Know
When you became a PRODIGY service member, a personal PathList was set up just for you to 

explore the service.
To change your PathList, from the Jump menu, select ViewPath, then select CHANGEPATH in 

the ViewPath window; or Jump: changepath.
You can add Path to your personal Tool Bar.

See Also
 ViewPath 
 Tool Bar 



Quick Instructions for Path

Path is a one-step way to go from feature to feature. You can specify up to 2O favorite features or 
JumpWord lists on your PathList, and go directly to the next feature on your PathList using Path.

Shortcut - F4

To Use Path
From the Jump menu, select Path.

(For complete instructions you can also print, select Path.)



A-Z Index

A-Z Index shows you an alphabetical list of all JumpWords. Select any JumpWord in the A-Z Index to go 
to a particular feature or see a particular list. 

Shortcuts - F7

To Use Index
1. From the Jump menu, select A-Z Index.
2. Type up to 4 characters in the input field (text box) to skip ahead or back in the list.
3. Select the feature or list of your choice.
Good to Know

You can use Page Down and Page Up to move ahead and back in the Index list.
You can add A-Z Index to your personal Tool Bar.

See Also
 JumpWords-JumpWindow 
 Tool Bar 



Quick Instructions for A-Z Index

A-Z Index shows you an alphabetical list of all JumpWords. Select any JumpWord in the A-Z Index to go 
to a particular feature or see a particular list. You can then go back to A-Z Index by using the Menu 
command.

Shortcuts - F7

To Use Index
1. From the Jump menu, select Index.
2. Type up to 4 characters in the input field (text box) to skip ahead or back in the list.
3. Select the feature or list of your choice.
(For complete instructions you can also print, select A-Z Index.)



ViewPath

ViewPath opens a window listing the JumpWords on your Personal PathList. If you'd like to go to a 
feature listed, simply select it.

Shortcut - F3

To Use Viewpath
From the Jump menu, select ViewPath.
To change your PathList, select CHANGEPATH in the ViewPath window.

Good to Know
You can also change your PathList from anywhere on the service. Simply Jump: changepath.
Use ViewPath as an easy and convenient way to go to the features and lists on your Personal 

PathList, in any order you choose.
You can add ViewPath to your personal Tool Bar.

See Also
 Path 
 Tool Bar 



Quick Instructions for ViewPath

ViewPath opens a window listing the JumpWords on your Personal PathList. If you'd like to go to a 
feature listed, simply select it.

Shortcut - F3

To Use Viewpath
From the Jump menu, select ViewPath.
To change your PathList, select CHANGEPATH in the ViewPath window.

(For complete instructions you can also print, select ViewPath.)



Tools

Tools allows you to customize and add personal information for more convenient use of the PRODIGY 
service. You can:

change your password
update credit card information
set defaults in order to send printed text to a file
add up to 5 additional members of your household
set up Autologon for faster sign on to the service
 and manage your PRODIGY service account.

Shortcut - Ctrl+T

To Use Tools
1. From the Jump menu, select Tools.
2. Select the Tool of your choice.
Good to Know

You can also Jump directly to many Tools features using the JumpWords shown in the Tools 
window.

You can add Tools to your personal Tool Bar.
See Also

 Personalizing the Service 
 Autologon 
 Change Password 
 Adding Members 
 Tool Bar 



Quick Instructions for Tools

Tools allows you to customize and add personal information for more convenient use of the PRODIGY 
service. You can:

change your password
update credit card information
set defaults to send printed text to a file
add up to 5 additional members of your household
set up Autologon for faster sign on to the service
and manage your PRODIGY service account.

Shortcut - Ctrl+T

To Use Tools
1. From the Jump menu, select Tools.
2. Select the JumpWord for the Tool of your choice.
(For complete instructions you can also print, select Tools.)



Highlights

Highlights takes you directly to the main PRODIGY service Highlights page from wherever you are on the 
PRODIGY service. There's no faster or easier way to get back to the "front page" of the PRODIGY 
service.

Shortcut - F5

To Use Highlights
From the Jump menu, select Highlights.

Good to Know
You can use Change Highlights to select from a variety of Highlights pages that can be there to 

greet you when you sign on to the PRODIGY service.
You can add Highlights to your personal Tool Bar.

See Also
 Change Highlights 
 Tool Bar 



Quick Instructions for Highlights

Highlights takes you from where you are on the PRODIGY service, directly to the main PRODIGY service 
Highlights page. There's no faster or easier way to get back to the "front page" of the PRODIGY service.

Shortcut - F5

To Use Highlights
From the Jump menu, select Highlights.

(For complete instructions you can also print, select Highlights.)



Ad Review

Ad Review is a feature that lets you page through the ads that appear on the PRODIGY service. You can 
use Ad Review to go back and view ads previously seen in your session, or all the ads that are available.
To Use Ad Review

From the Jump menu, select Ad Review.
Good to Know

To see more detail on any ad, select Look. To return to Ad Review, select Zip.
See Also

 Look and Zip 



Quick Instructions for Ad Review

Ad Review is a feature that lets you page through the ads that appear on the PRODIGY service. You can 
use Ad Review to go back and view ads previously seen in your session, or all the ads that are available.
To Use Ad Review

From the Jump menu, select Ad Review.
(For complete instructions you can also print, select Ad Review.)



Read Mail

Read Mail allows you to go to your personal mailbox to read your mail.
To Use Read Mail

From the Jump menu, select Read Mail.
Good to Know

Each time you sign on to the PRODIGY service, if you have new mail, the new mail button 

 will appear on the Tool Bar.
See Also

 Communicating 
 New Mail 



Quick Instructions for Read Mail

Read Mail allows you to go to your personal mailbox to read your mail.
To Use Read Mail

From the Jump menu, select Read Mail.
(For complete instructions you can also print, select Read Mail.)



New Mail

When you sign on to the service, if you have new mail, an envelope will appear in the lower right hand 
section of the Tool Bar. Selecting the envelope will take you to your PRODIGY service mailbox where you 
can read your mail.
Good to Know

You can attach a sound to announce that you have new mail. While online, select Sounds from 
the Goodies menu.

To go to your mailbox any time during your PRODIGY service session, Jump: read mail.
See Also

 Goodies Menu 
 Sounds 
 Read Mail 
 Tool Bar 



Quick Instructions for New Mail

When you sign on to the service, if you have new mail, an envelope will appear in the lower right hand 
section of the Tool Bar. Selecting the envelope will take you to your PRODIGY service mailbox where you 
can read your mail.
(For complete instructions you can also print, select New Mail.)



Page Menu
 Quick Tip

The Page menu provides helpful ways to see multiple pages of information and related features, along 
with quick and easy ways to go back to places you've been. From here you can also place an order for 
the products and services available to you on the PRODIGY service. Page menu commands can be 
added to your personal Tool Bar. (For details about the Tool Bar, See Also below.)
To Use the Page Menu with a Mouse
1. Click on the Page menu to open it.
2. Click on the command of your choice.
To Use the Page Menu with Keyboard Keys
1. Press the Alt key and then press the P key to open the Page menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

Using Shortcut keys immediately selects the menu items shown.
Page Menu Topics

 Next Page (>) 
 Previous Page (<) 
 Menu 
 Xref 
 Review 
 Zip 
 Action 

See Also
 Tool Bar 



Quick Instructions for Page Menu

The Page menu provides helpful ways to see multiple pages of information and related features, along 
with quick and easy ways to go back to places you've been. From here you can also place an order for 
the products and services available to you on the PRODIGY service. Page menu commands can be 
added to your personal Tool Bar.
(For complete instructions you can also print, select Page Menu.)



Next Page (>)

Next Page (>) moves you forward within a group of pages. Whenever Next Page is available, you know 
there is "more to come."

Shortcut - Page Down

To Use Next Page
From the Page menu, select >.

Good to Know
You can add Next Page to your personal Tool Bar.

See Also
 Previous Page (<) 
 Tool Bar 



Quick Instructions for Next Page (>)

Next Page (>) moves you forward within a group of pages. Whenever Next is available, you know there is
"more to come."

Shortcut - Page Down

To Use Next Page
From the Page menu, select >.

(For complete instructions you can also print, select Next Page.)



Previous Page (<)

Previous Page (<) returns you to the previous page within a group.

Shortcut - Page Up

To Use Previous Page
From the Page menu, select <.

Good to Know
To return to a previous menu or list, use Menu.
You can add < to your personal Tool Bar.

See Also
 Menu 
 Next Page (>) 
 Tool Bar 



Quick Instructions for Previous Page (<)

Previous Page (<) returns you to the previous page within a group.

Shortcut - Page Up

To Use Previous Page
From the Page menu, select <.

(For complete instructions you can also print, select Previous Page.)



Menu

The Menu command moves you from your current page back to the page where you made a menu 
selection. If you've arrived at a location by selecting a JumpWord from a list, Menu will take you back to 
that list. When there are no more menus available within a feature, Menu will take you back to the main 
Highlights page.

Shortcuts - F9 or Ctrl+M

To Use Menu
From the Page menu, select Menu.

Good to Know
For added convenience, you can add Menu to your Tool Bar.
Review is another helpful command for returning to a feature you've been to previously.

See Also
 Tool Bar 
 Review 



Quick Instructions for Menu

The Menu command moves you from your current page back to the page where you made a menu 
selection. If you've arrived at a location by selecting a JumpWord from a list, Menu will take you back to 
that list. When there are no more menus available within a feature, Menu will take you back to the main 
Highlights page.

Shortcuts - F9 or Ctrl+M

To Use Menu
From the Page menu, select Menu.

(For complete instructions you can also print, select Menu.)



Xref

The Xref command allows you to quickly locate all of the content on the service that is related to the 
feature you're in. If you want to learn, read or do more of what you're currently doing, just select Xref.

Shortcut - F8

To Use Xref
1. From the Page menu, select Xref.
2. Select a JumpWord from the cross reference list of related content.
Good to Know

Any JumpWord list can be added to your PathList.
Items are coded to indicate their content category.
If you select an item from an Xref list, you can use Menu to return to that list.
For added convenience, you can add Xref to your Tool Bar.

See Also
 Menu 
 Tool Bar 



Quick Instructions for Xref

The Xref command allows you to quickly locate all of the content on the service that is related to the 
feature you're in. If you want to learn, read or do more of what you're currently doing, just select Xref.

Shortcut - F8

To Use Xref
1. From the Page menu, select Xref.
2. Select a JumpWord from the list of related content.
(For complete instructions you can also print, select Xref.)



Review

Review provides a list of JumpWords of the most recent features you have visited (or JumpWord lists you 
have seen) during your current session. To go back to one of these locations or lists, simply select it.

Shortcut - Ctrl+R

To Use Review
1. From the Page menu, select Review.
2. Then from the Review window, select the JumpWord or list of your choice.
Good to Know

If the JumpWord or JumpWord list you wish to return to is also on your PathList, you can also use
ViewPath (in the Jump menu) as a quick way to return to it.

You can add Review to your personal Tool Bar.
See Also

 ViewPath 
 Tool Bar 



Quick Instructions for Review

Review provides a list of JumpWords of the most recent features you have visited (or JumpWord lists you 
have seen) during your current session. To go back to one of these locations or lists, simply select it.

Shortcut - Ctrl+R

To Use Review
1. From the Page menu, select Review.
2. Then from the Review window, select the JumpWord or list of your choice.
(For complete instructions you can also print, select Review.)



Look and Zip

Whenever you see an ad or item of interest near the bottom of the page, select Look to see more about it.
You can then use Zip to return to the place you were when you selected Look, quickly and easily.

Shortcut - Ctrl+Shift+Z

To Use Look
Simply select Look to see more about an ad or item of interest.

To Use Zip
From the Page menu, select Zip to return to the place you were when you selected Look.

Good to Know
If an ad appears and goes away before you have a chance to use Look, simply Jump: ad review.
If you Look at more than one ad or feature, Zip will return you to the feature where you were 

when you most recently selected Look.
For added convenience, you can add Zip to your Tool Bar.
You can also use Review to return to a previous feature.

See Also
 Ad Review
 Review 
 Tool Bar 



Quick Instructions for Look and Zip

Whenever you see an ad or item of interest near the bottom of the page, select Look to see more about it.
You can then use Zip to return to the place you were when you selected Look, quickly and easily.

Shortcut - Ctrl+Shift+Z

To Use Look
Simply select Look to see more about an ad or item of interest.

To Use Zip
From the Page menu, select Zip to return to the place you were when you selected Look.

(For complete instructions you can also print, select Zip or Look.)



Action

The Action command is available whenever it is possible for you to order or make a purchase on the 
PRODIGY service. Action guides you through the entire order process.

Shortcut - F2

To Use Action
1. From the Page menu, select Action.
2. Follow the instructions provided for placing an order.
Good to Know

You can review your order anytime you wish during your PRODIGY service session. Simply 
Jump: summary.

You can add Action to your personal Tool Bar.
See Also

 Tool Bar 



Quick Instructions for Action

The Action command is available whenever it is possible for you to order or make a purchase on the 
PRODIGY service. Action guides you through the entire order process.

Shortcut - F2

To Use Action
1. From the Page menu, select Action.
2. Follow the instructions provided for placing an order.
(For complete instructions you can also print, select Action.)



Contents Menu
 Quick Tip

The Contents menu lists the major content topic areas on the PRODIGY service. Choosing an item in the 
menu will take you to the Highlights page associated with that topic.
To Use the Contents Menu with a Mouse
1. Click on the Contents menu to open it.
2. Click on the command of your choice.
To Use the Contents Menu with Keyboard Keys
1. Press the Alt key and then press the C key to open the Contents menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

You can Jump directly to any of the items in the Contents menu.
Select a Contents Topic
News/Weather 
Business/Finance 
Sports 
Communications 
Entertainment 
Reference 
Shopping 
Computers 
Travel 
Home/Family/Kids 



Quick Instructions for the Contents Menu

The Contents menu lists the major content topic areas on the PRODIGY service. Choosing an item in the 
menu will take you to the Highlights page associated with that topic.
To Use the Contents Menu with a Mouse
1. Click on the Contents menu to open it.
2. Click on the command of your choice.
To Use the Contents Menu with Keyboard Keys
1. Press the Alt key and then press the C key to open the Contents menu.
2. Press the underlined letter key to select the menu item of your choice.
(For complete instructions you can print, select Contents menu.)



News/Weather
This Highlights gives you the latest News and Weather information. To select this page as your primary 
Highlights page, Jump: change highlights.



Business/Finance
This Highlights page gives you the latest Business and Financial information. To select this page as your 
primary Highlights page, Jump: change highlights.



Communications
This Highlights page gives you access to Messaging, Bulletin Boards and other Communications features
on the PRODIGY service. To select this page as your primary Highlights page, Jump: change highlights.



Sports
This Highlights page gives you the latest Sports information. To select this page as your primary 
Highlights page, Jump: change highlights.



Entertainment
This Highlights page gives you the latest in Entertainment. To select this page as your primary Highlights 
page, Jump: change highlights.



Home/Family/Kids
This Highlights page promotes topics of interest to Home, Family and Kids. To select this page as your 
primary Highlights page, Jump: change highlights.



Shopping
This Highlights page promotes the products and services available through the PRODIGY service. To 
select this page as your primary Highlights page, Jump: change highlights.



Computers
This Highlights page gives you the latest in the fields of computers and technology. To select this page as 
your primary Highlights page, Jump: change highlights.



Travel
This Highlights page promotes topics of interest to business and family travelers. To select this page as 
your primary Highlights page, Jump: change highlights.



Reference
This Highlights page gives access to reference materials available on the PRODIGY service. To select 
this page as your primary Highlights page, Jump: change highlights.



Goodies Menu
 Quick Tip

The Goodies menu provides a collection of productivity tools for your PRODIGY service session. From 
this menu you can: choose to have your keystrokes and mouse clicks queued up or processed one at a 
time; assign sound to PRODIGY events; choose Tool Bar Setup to customize the buttons on your Tool 
Bar; or record, play and edit macros.
To Use the Goodies Menu with a Mouse
1. Click on the Goodies menu to open it.
2. Click on the command of your choice.
To Use the Goodies Menu with Keyboard Keys
1. Press the Alt key and then press the G key to open the Goodies menu.
2. Press the underlined letter key to select the menu item of your choice.
Good to Know

Using Shortcut keys immediately selects the menu items shown.
Goodies Menu Topics

 Type Ahead 
 Sounds 
 Tool Bar Setup 
 Record Macro 
 Play Macro 
 Stop Recording 
 Replay Macro 
 Pause Macro 
 Resume Macro 
 Edit Macro 

See Also
 Tool Bar 



Quick Instructions for Goodies Menu

The Goodies menu provides a collection of performance and productivity tools for your PRODIGY service 
session. From this menu you can: choose to have your keystrokes and mouse clicks queued up or 
processed one at a time; assign sound to PRODIGY events; choose Tool Bar Setup to customize the 
command buttons on your Tool Bar; or record, play and edit macros.
(For complete instructions you can also print, select Goodies Menu)



Type Ahead
 Quick Tip

Type Ahead/Click Ahead is a performance tool that enables the PRODIGY software to buffer your 
keystrokes and mouse clicks. When Type Ahead is on, the PRODIGY software will attempt to process all 
of your mouse and keyboard activities. When Type Ahead is off, keystrokes and mouse clicks will only be 
processed when the flashing cursor is available.

To Use Type Ahead
1. From the Goodies menu, select Type Ahead to turn the Type Ahead feature on. A check will appear by

the menu item.
2. To turn Type Ahead off, select Type Ahead again. The check will disappear.
Good to Know

Whenever you see a check next to Type Ahead you know the feature is ON.
Type Ahead is available from the Sign-On page and is always available during your PRODIGY 

service session.
The Type Ahead setting is saved across sessions.
When you change the Type Ahead setting, you are changing it for everyone in your household. 

You may want to check the Type Ahead setting before you sign on to the service.
If you have difficulty single-clicking PRODIGY buttons, you may want to turn Type Ahead OFF.



Quick Instructions for Type Ahead

Type Ahead/Click Ahead is a performance tool that enables the PRODIGY software to buffer your 
keystrokes and mouse clicks. When Type Ahead is on, the PRODIGY software will attempt to process all 
of your mouse and keyboard activities. When Type Ahead is off, keystrokes and mouse clicks will only be 
processed when the flashing cursor is available.

To Use Type Ahead
1. From the Goodies menu, select Type Ahead to turn the Type Ahead feature on. A check will appear by

the menu item.
2. To turn Type Ahead off, select Type Ahead again. The check will disappear.
(For complete instructions you can also print, select Type Ahead.)



Sounds

Sounds is a tool that allows you to turn sound on or off for certain PRODIGY events. For each event 
where sound is available, you may select a PRODIGY beep, a PRODIGY-provided sound, or your 
own .WAV file.
To Use Sounds
1. From the Goodies menu, select Sounds.
2. For each event, indicate whether sound is on/off and the sound to be associated with the event.
Good to Know

Each PRODIGY service member in the household can assign their own set of sounds to 
PRODIGY events.

Sounds are specific to the computer you are working on. To use sounds on another computer, 
sign-on to the service, and select Sounds.

To use .WAV files, you must have a sound card or sound driver capable of playing .WAV files.
See Also

 Goodies Menu 



Quick Instructions for Sounds

Sounds is a tool that allows you to turn sound on or off for certain PRODIGY events. For each event 
where sound is on, you may select a PRODIGY beep, a PRODIGY-provided sound, or your own .WAV 
file.
To Use Sounds
1. From the Goodies menu, select Sounds.
2. For each event, indicate whether sound is on/off and the sound to be associated with the event.
(For complete instructions you can also print, select Sounds.)



Tool Bar Setup

 You can customize your PRODIGY service Tool Bar using Tool Bar Setup. In Tool Bar Setup you select 
which command buttons or macro buttons appear on the Tool Bar, and the order in which they appear.
To use Tool Bar Setup
1. From the Goodies menu, select Tool Bar Setup.
To Add a Command to the Tool Bar
1. Select the button associated with the command you want to add to the Tool Bar. A check will appear 

next to the button to indicate it has been selected.
2. Select an empty button in the Sample Tool Bar where you want the command to appear. The button 

will be updated.
To Delete a Command from the Tool Bar
1. Select the button associated with the checked command you want to delete from the Tool Bar. The 

check will be removed and the item will be removed from the Tool Bar.
To Add a Macro Button to the Tool Bar
1. Select a button in the Macro section of the Tool Bar Setup page. A dialog will open that will ask you for

information about a macro.
2. You must enter the file name of the macro and a button label (up to 3 characters). You may also enter

a macro description and assign a hot key to the macro. Select OK when you have entered this 
information.

3. To assign the macro to the Tool Bar, select a button on the Sample Tool Bar. The sample Tool Bar 
button will be updated and a check will appear next to the button to indicate it has been picked.

To Delete or Update a Macro on the Tool Bar
1. Select the button on the Tool Bar Setup page of the macro you want to update. A dialog will open 

asking whether to Remove from the Tool Bar, Remove and Clear the macro attributes assigned to the 
button or to Update Attributes associated with the macro only.

2. Choosing Remove from Tool Bar removes the button from the Sample Tool Bar, but leaves macro 
attributes (file name, button label, description and hot key information) intact. The check will be 
removed from the Tool Bar Setup page.

3. Choosing Remove and Clear removes the button from the Sample Tool Bar and removes macro 
attributes assigned to the button. The check will be removed from the Tool Bar Setup page.

4. Choosing Update Attributes allows you to change information about the button without removing it 
from the Tool Bar.

Saving Your Changes
When you are through making your changes, select Save in the File menu. Your service Tool Bar 

settings will be updated.
Good to Know

 Tool Bar Settings are saved across sessions.
 Each member of the household can have a personalized Tool Bar.

Tool Bar settings are specific to the computer you are working on. To customize your Tool Bar 
settings on another computer, sign-on to the service, and select Tool Bar Setup.

 Macro hot key settings can be used even though a macro is not attached to the Tool Bar.



See Also
 Tool Bar 
 Macros 



Quick Instructions for Tool Bar Setup

 You can customize your PRODIGY service Tool Bar using Tool Bar Setup. In Tool Bar Setup you select 
which command buttons or macro buttons appear on the Tool Bar, and the order in which they appear.
To use Tool Bar Setup
1. From the Goodies menu, select Tool Bar Setup.
2. See Tool Bar Setup for full details on adding and deleting buttons from the Tool Bar.
(For complete instructions you can also print, select Tool Bar Setup.)



Macros
Macros provide a quick and easy way to automate many of the tasks you do regularly on the PRODIGY 
service. A macro is a "recording" of the keystrokes and mouse clicks that you perform. You can then play 
back a macro, just as if you were typing at the keyboard or clicking the mouse yourself.
You can edit a macro to add special commands and instructions that customize the macro to your needs. 
You can add macros to your personal Tool Bar, too.
Note: For ease of organization, create a sub-directory named "macros" from your PRODIGY directory. 
For example, c:\prodigyw\macros. (See your DOS or Windows user guide for instructions on creating 
directories.)
Important: Macros are based on PRODIGY service page layouts. If the layout of a page changes, you 
may find it necessary to edit or record your macro again.
Good to Know

Macros are pc files, specific to the computer you are working on. To use your macros on another 
computer, you will need to make a copy of your macros.
For More About Macros, Select the Topic of Your Choice

 Record Macro 
 Stop Recording 
 Play Macro 
 Replay Macro 
 Pause Macro 
 Resume Macro 
 Edit Macro 
 Tool Bar 
 Tool Bar Setup 

See Also
Macro Commands and Sample Macros 
Macro Keys 



Quick Instructions for Macros
Macros provide a quick and easy way to automate many of the tasks you do regularly on the PRODIGY 
service. A macro is a "recording" of the keystrokes and mouse clicks that you perform. You can then play 
back a macro, just as if you were typing at the keyboard or clicking the mouse yourself.
You can edit a macro to add special commands and instructions that customize the macro to your needs. 
You can add macros to your personal Tool Bar, too.
(For complete instructions you can also print, select Macros.)



Record Macro

Record Macro allows you to execute commands on the service (e.g., open the JumpWindow or press 
[Page Down]) and save your keystrokes as a macro file. When you select Play Macro you can sit back 
and watch the commands get re-executed in the same way they were recorded.

Shortcut - Ctrl + Shift + R

To Use Record Macro
1. From the Goodies menu, select Record Macro.
2. Assign a macro file name and select Ok. You can then begin your recording session.
Good to Know

After you specify the name of the macro you wish to record to, the Title Bar will display the name 
of your current location and "Recording - xxx" where xxx is the path name of the macro file.

When recording a macro, it is preferable to use the mouse to position the cursor, rather than the 
[Tab] key.

Currently, macro recording and play back is not supported in the Copy, Scratchpad and Edit 
Macro dialogs. Should you use these functions in your macro recording, your macro will be temporarily 
suspended. When you exit the function, your macro will automatically resume.

You can record your macro using the service with any screen size. When you replay your macro, 
you can also use any screen size.

All macros are based on PRODIGY service page layouts. If the layout of a page changes, you 
may find it necessary to edit or record your macro again.

Each PRODIGY service member in your household can have a personal set of macros.
See Also

 Stop Recording 
 Play Macro 
 Replay Macro 
 Pause Macro 
 Resume Macro 
 Edit Macro 



Quick Instructions for Record Macro

Record Macro allows you to execute commands on the service (e.g., open the JumpWindow or press 
[Page Down]) and save your keystrokes as a macro file. When you select Play Macro you can sit back 
and watch the commands get re-executed in the same way they were recorded.

Shortcut - Ctrl + Shift + R

To Use Record Macro
1. From the Goodies menu, select Record Macro.
2. Assign a macro file name and select Ok. You can then begin your recording session.
(For complete instructions you can also print, select Record Macro.)



Stop Recording

Stop Recording will stop recording your keystrokes in the specified macro file.

Shortcut - Ctrl + Shift + S

To Use Stop Recording
1. From the Goodies menu, select Stop Recording.
2. You will hear a beep indicating the macro is no longer being recorded.
Good to Know

After you stop recording, the Title Bar will be updated to show the name of your current location.
See Also

 Record Macro 
 Play Macro 
 Replay Macro 
 Edit Macro 



Quick Instructions for Stop Recording

Stop Recording will stop recording your keystrokes in the specified macro file.

Shortcut - Ctrl + Shift + S

To Use Stop Recording
1. From the Goodies menu, select Stop Recording.
2. You will hear a beep indicating the macro is no longer being recorded.
(For complete instructions you can also print, select Stop Recording.)



Play Macro

Play Macro allows you to replay a previously recorded macro.

Shortcut - Ctrl + Shift + P

To Use Play Macro
1. From the Goodies menu, select Play Macro.
2. Enter the macro file name to be played and select Ok.
Good to Know

You can record your macro using the service with any screen size. When you replay your macro, 
you can also use any screen size.
See Also

 Record Macro 
 Stop Recording 
 Replay Macro 
 Edit Macro 



Quick Instructions for Play Macro

Play Macro allows you to replay a previously recorded macro and watch the commands get re-executed 
in the same way they were recorded.

Shortcut - Ctrl + Shift + P

To Use Play Macro
1. From the Goodies menu, select Play Macro.
2. Enter the macro file name to be played and select Ok.

(For complete instructions you can also print, select Play Macro.)



Replay Macro

Replay Macro allows you to replay the last macro used in your session.
To Use Replay Macro

From the Goodies menu, select Replay Macro.
See Also

 Record Macro 
 Stop Recording 
 Play Macro 
 Edit Macro 



Quick Instructions for Replay Macro

Replay Macro allows you to replay the last macro used in your session.
To Use Replay Macro

From the Goodies menu, select Replay Macro.
(For complete instructions you can also print, select Replay Macro.)



Pause Macro

 Pause Macro allows you to temporarily pause a macro being recorded.
To Use Pause Macro

From the Goodies menu, select Pause Macro.
Good to Know

To resume your macro recording, select Resume Macro from the Goodies menu.
None of the mouse clicks or keystrokes you make while a macro is paused are recorded. 

Therefore, it is important that you resume your macro in a state similar to where it was paused. 
Otherwise, you will introduce errors into the macro file. For example, if while a macro is paused you Jump
to another PRODIGY feature then resume your macro, only the keystrokes following the resume will be 
recorded. When you playback your macro, the Jump will not be part of the macro and may result in errors.
See Also

 Resume Macro 



Quick Instructions for Pause Macro

 Pause Macro allows you to temporarily pause a macro being recorded.
To Use Pause Macro

From the Goodies menu, select Pause Macro.
(For complete instructions you can also print, select Pause Macro.)



Resume Macro

 Resume Macro allows you to resume recording a macro that has been paused.
To Use Resume Macro

From the Goodies menu, select Resume Macro.
Good to Know

To pause your macro recording, select Pause Macro from the Goodies menu.
None of the mouse clicks or keystrokes you make while a macro is paused are recorded. 

Therefore, it is important that you resume your macro in a state similar to where it was paused. 
Otherwise, you will introduce errors into the macro file. For example, if while a macro is paused you Jump
to another PRODIGY feature then resume your macro, only the keystrokes following the resume will be 
recorded. When you playback your macro, the Jump will not be part of the macro and may result in errors.
See Also

 Pause Macro 



Quick Instructions for Resume Macro

 Resume Macro allows you to resume recording a macro that has been paused.
To Use Resume Macro

From the Goodies menu, select Resume Macro.
(For complete instructions you can also print, select Resume Macro.)



Edit Macro

The Edit Macro command allows you to edit, enhance and modify macros that have been created for use 
with the PRODIGY service.
To Use Edit Macro
1. From the Goodies menu, select Edit Macro.
2. Select the macro you wish to edit and choose OK.
Working with Macro Text
The Scratchpad opens with all of the text for your macro selected. Scratchpad allows you to edit your 
macro using standard text editing conventions. You can copy macro text to the Clipboard for use within 
other macros, or paste text into the Scratchpad from other macros.
Good to Know

To send your macro text contents to the Clipboard, select Copy.
To paste text stored on the Clipboard into your macro, select Paste.
To save your edited macro to a file, select Save As.
To use text from another file with your macro, select Import.
To print your macro on your printer, select Print.
To clear all text from your macro, select Clear.
To keep your macro contents in the Scratchpad throughout your PRODIGY service session, 

select Close and Keep.
When you are finished editing your macro, save your changes.    Your edits do not take effect until

you save them.    
Macro text in the Scratchpad is deleted from the Scratchpad when you close Scratchpad.
You can edit macros before you sign on to the PRODIGY service, and select Save As to use your 

edited macro online.
To see the contents of the Clipboard, use Clipboard Viewer.
If you copy text to the Clipboard and switch to another application, the PRODIGY service window 

is not in focus. Being out of focus for too long may cause your PRODIGY service session to terminate.
For More About Editing Macros, Select the Topic of Your Choice
Macro Commands and Sample Macros 
Macro Keys 



Quick Instructions for Edit Macro

The Edit Macro command allows you to edit, enhance and modify macros that have been created for use 
with the PRODIGY service.
To Use Edit Macro
1. From the Goodies menu, select Edit Macro.
2. Select the macro you wish to edit and choose OK.
(For complete instructions you can also print, select Edit Macro.)



Macro Keys
When recording a macro or editing a macro file, it is useful to know the commands that will appear in the 
macro file. The following is a list of PRODIGY service functions or keystrokes and their special symbols 
that may appear in your macro file.
You May Wish to See Also
Macro Commands and Sample Macros 

Symbol Function/Keystrokes
<BS> Backspace key
<TAB> Tab key
<BACKTAB> BackTab key
<ENTER> Enter key
<ESC> Escape key
<DEL> Delete key
<LEFT-BRACKET> < key (shift+comma keys)
<HOME> Home key
<END> End key
<RIGHT> Right arrow key
<LEFT> Left arrow key
<UP> Up arrow key
<DOWN> Down arrow key
<INS> Insert key
<PGUP> Page Up key or Previous Page symbol on Menu Bar
<PGDN> Page Down key or Next Page symbol on Menu Bar    
<MOUSE_DOWN:x,y> Mouse click down, where x is the horizontal coordinate and y is the vertical 

coordinate
<MOUSE_UP:x,y> Mouse click up, where x is the horizontal coordinate and y is the vertical coordinate
<DIALOG_INT:> Windows dialog box
<DIALOG_BUF:> Windows dialog box
<DIALOG_TXT:> Text returned from a Windows dialog, e.g., a file name
<F1> Help
<F2> Action
<F3> ViewPath
<F4> Path
<F5> Highlights
<F6> Jump
<F7> A-Z Index
<F8> Xref
<F9> Menu
<CTRL-A> Snapshot
<CTRL-C> Copy
<CTRL-D> Scratchpad
<CTRL-J> Jump
<CTRL-M> Menu
<CTRL-N> New
<CTRL-O> Open
<CTRL-P> Print
<CTRL-R> Review
<CTRL-S> Save



<CTRL-T> Tools
<CTRL-V> Paste
<CTRL-W> Close
<CTRL-X> Cut
<CTRL-Z> Undo

NOTE: Alt keys cannot be included in the macro file. To include selections from the Menu bar in your 
macro, use the following format:
<MENU:name of Menu bar selection,name of Submenu selection>
Examples:
Use <MENU:Jump,Highlights> instead of <ALT-J>H to go to Highlights.
Use <MENU:Goodies,Tool Bar Setup> instead of <ALT-G>B to go to Tool Bar Setup.
See Also
Macro Commands and Sample Macros 



Help Menu
Help is available before you sign on to the PRODIGY service, and while you're connected. Since the 
information you desire may differ depending on whether or not you're signed on to the service, the topics 
available in the Help Menu change to meet your needs.
Once connected to the service, individual features may also add their own specific topics to the Help 
menu.

Before Sign-On Help Menu
When selected from the Sign On page, the Help menu provides topics specific to signing on, as well as 
learning about the PRODIGY service offline. (For details about this menu, See Also below.)

Connect-Time Help Menu
When selected online, the Help menu can provide help for the current PRODIGY service feature, take you
directly to Using PRODIGY or Member Services, as well as help you learn about the PRODIGY service. 
(For details about this menu, See Also below.)
Note: When you select Help Hub online, the PRODIGY service window is out of focus. Viewing topics for 
extended periods online may cause your PRODIGY service session to terminate.

See Also
 Help Before You Sign On 
 Help While Connected to the Service 



Quick Instructions for the Help Menu

 
Help is available before you sign on to the PRODIGY service, and while you're connected. Since the 
information you desire may differ depending on whether or not you're signed on to the service, the topics 
available in the Help Menu change to meet your needs.

Once connected to the service, individual features may also add their own specific topics to the Help 
menu.
(For complete information about the Help topics available, select Help Menu.)



Help Before You Sign On Menu

If you select the Help menu from the Sign On page, you are provided with topics specific to signing on, as
well as learning about the PRODIGY service offline. This menu also provides help with troubleshooting 
should you encounter a problem connecting to the service.

Help Hub is a convenient way to become familiar with PRODIGY service commands and a variety of 
features, even before you sign on to the service.
To Use the Help Menu with a Mouse
1. Click on the Help menu to open it.
2. Click on the Help topic of your choice.
To Use the Help Menu with Keyboard Keys
1. Press the Alt key and then press the H key to open the Help menu.
2. Press the underlined letter key to select the Help topic of your choice.
Good to Know

Press F1 to immediately select help for This Page.
Before You Sign On Help Menu Topics

 This Page 
 Tool Bar Buttons 
 Signing On 
 Help Hub 
 Troubleshooting 
 About 



Quick Instructions about the Help Before You Sign On Menu

If you select the Help menu from the Sign On page, you are provided with topics specific to signing on, as
well as learning about the PRODIGY service offline. This menu also provides help with troubleshooting 
should you encounter a problem connecting to the service.
Help Hub is a convenient way to become familiar with PRODIGY service commands and a variety of 
features, even before you sign on to the service.
(For complete information about the Help topics available, select Help Before You Sign On.)



Help Before You Sign On -This Page

Selecting This Page from the Help menu provides help for the page you are currently on. Before signing 
on, selecting This Page provides you with help for signing on to the PRODIGY service.

Shortcut - F1

To Use This Page Help
1. From the Help menu, select This Page.
2. Select the Signing On topic of your choice.
Good to Know

On the Sign-On page, you can also select the help topic Signing On.



Quick Instructions about Help -This Page

Selecting This Page from the Help menu provides help for the page you are currently on. Before signing 
on, selecting This Page provides you with help for signing on to the PRODIGY service.

Shortcut - F1

To Use This Page Help
1. From the Help menu, select This Page.
2. Select the Signing On topic of your choice.
(For complete information about Help on this page, select This Page.)



Help Before-Tool Bar Buttons

Tool Bar Buttons opens a window that displays the buttons on your Tool Bar. Select any of the buttons in 
the window to get more help on what the button represents and how to use it.
To Use Tool Bar Buttons
1. From the Help menu, select Tool Bar Buttons.
2. Select the Tool Bar Button for which you would like additional help.
Good to Know

Tool Bar Buttons is available online or offline.
Once online, use Tool Bar Setup in the Goodies menu to add or delete buttons from your Tool 

Bar.
Each PRODIGY service member in your household can have a customized Tool Bar.

See Also
 Tool Bar 
 Tool Bar Setup 



Quick Instructions about Help Before-Tool Bar Buttons

Tool Bar Buttons opens a window that displays the buttons on your Tool Bar. Select any of the buttons in 
the window to get more help on what the button represents and how to use it.
To Use Tool Bar Buttons
1. From the Help menu, select Tool Bar Buttons.
2. Select the Tool Bar Button for which you would like additional help.
(For complete information about Tool Bar Buttons, select Tool Bar Buttons.)



Help Before-Signing On
 Quick Tip

Selecting Signing On from the Help menu provides you with help for signing on to the PRODIGY service. 
Whether you're signing on for the first time, or looking for tips and features related to signing on to the 
PRODIGY service, you'll find a wealth of information here.
To Use Signing On Help
1. From the Help menu, select Signing On.
2. Select the Signing On topic of your choice.
Good to Know

On the Sign-On page, you can also select the help topic This Page
See Also

 Troubleshooting 



Quick Instructions about Help Before-Signing On

Selecting Signing On from the Help menu provides you with help for signing on to the PRODIGY service. 
Whether you're signing on for the first time, or looking for tips and features related to signing on to the 
PRODIGY service, you'll find a wealth of information here.

To Use Signing On Help
1. From the Help menu, select Signing On.
2. Select the Signing On topic of your choice.
(For complete information about Help Signing On select Signing On.)



Help Before You Sign On-Help Hub

The Help Hub topic provides extensive information about the PRODIGY service that you can view and 
print before signing on to the PRODIGY service. 

To Use Help Hub
1. From the Help menu, select Help Hub.
2. Select the help topic of your choice.



Quick Instructions about Help Before You Sign On-Help Hub

The Help Hub topic provides extensive information about the PRODIGY service that you can view and 
print before signing on to the PRODIGY service. 

To Use Help Hub
1. From the Help menu, select Help Hub.
2. Select the help topic of your choice.
(For complete information about Help on Help Hub select Help Hub.)



Help Before You Sign On-Troubleshooting

The Troubleshooting topic provides useful information if you are having trouble connecting to the 
PRODIGY service.

To Use Troubleshooting
1. From the Help menu, select Troubleshooting.
2. Select the Troubleshooting topic of your choice.



Quick Instructions about Help Troubleshooting

The Troubleshooting topic provides useful information if you are having trouble connecting to the 
PRODIGY service.

To Use Troubleshooting
1. From the Help menu, select Troubleshooting.
2. Select the Troubleshooting topic of your choice.
(For information about Help on Troubleshooting select Troubleshooting.)



Help Before You Sign On-About PRODIGY

The About PRODIGY topic provides information about the version of the PRODIGY software you are 
using, as well as the modem speed and PRODIGY phone number for which the PRODIGY software is 
configured.



Quick Instructions about Help Before You Sign On-About PRODIGY

The About PRODIGY topic provides information about the version of the PRODIGY software you are 
using, as well as the modem speed and PRODIGY phone number for which the PRODIGY software is 
configured.
(For information about Help on About PRODIGY you can print, select About PRODIGY.)



Help While Connected to the Service Menu

While connected to the PRODIGY service, the Help menu provides you with a wide variety of help topics 
from which to choose.    When you select Help Hub online, the PRODIGY service window is out of focus. 
Viewing help topics for an extended period online may cause your PRODIGY service session to 
terminate.

For your convenience, Help Hub is available from the Help menu on the Sign On page.
To Use the Help Menu with a Mouse
1. Click on the Help menu to open it.
2. Click on the Help topic of your choice.
To Use the Help Menu with Keyboard Keys
1. Press the Alt key and then press the H key to open the Help menu.
2. Press the underlined letter key to select the Help topic of your choice.
Good to Know

Press F1 to immediately select help for This Page.

Help While Connected to the Service Menu Topics
 This Page 
 Tool Bar Buttons 
 Using PRODIGY 
 Member Services 
 Help Hub 
 About PRODIGY 



Quick Instructions about the Help Menu While Connected

While connected to the PRODIGY service, the Help menu provides you with a wide variety of help topics 
from which to choose. When you select Help Hub online, the PRODIGY service window is out of focus. 
Viewing help topics for an extended period online may cause your PRODIGY service session to 
terminate.

For your convenience, Help Hub is available from the Help menu on the Sign-On page.
(For complete information about the Help topics available, select Help While Connected to the Service.)



Help While Connected-This Page

Selecting This Page from the Help menu provides the available help for the page you are currently on. In 
addition, online features may provide additional help about this page, as well as about the particular 
feature.

Shortcut - F1
To Use This Page Help
1. From the Help menu, select This Page.
2. Follow the instructions provided.



Quick Instructions about Help While Connected-This Page

Selecting This Page from the Help menu provides the available help for the page you are currently on. In 
addition, online features may provide additional help about this page, as well as about the particular 
feature.

Shortcut - F1
To Use This Page Help
1. From the Help menu, select This Page.
2. Follow the instructions provided.
(For complete information about Help on this page, select This Page.)



Help While Connected-Tool Bar Buttons

Tool Bar Buttons opens a window that displays the buttons currently available on your Tool Bar. Select 
any of the buttons in the window to get more help on what the button represents and how to use it.
To Use Tool Bar Buttons
1. From the Help menu, select Tool Bar Buttons.
2. Select the Tool Bar Button for which you would like additional help.
Good to Know

Tool Bar Buttons is available online or offline.
Use Tool Bar Setup in the Goodies menu to add or delete buttons from your Tool Bar.
Each PRODIGY service member in your household can have a customized Tool Bar.

See Also
 Tool Bar 
 Tool Bar Setup 



Quick Instructions for Help Connect Tool Bar Buttons

Tool Bar Buttons opens a window that displays the buttons currently available on your Tool Bar. Select 
any of the buttons in the window to get more help on what the button represents and how to use it.
To Use Tool Bar Buttons
1. From the Help menu, select Tool Bar Buttons.
2. Select the Tool Bar Button for which you would like additional help.
(For complete information about Tool Bar Buttons, select Tool Bar Buttons.)



Help While Connected-Using PRODIGY

Using PRODIGY takes you directly to the online Using PRODIGY feature. Using PRODIGY provides the 
latest news and information about the PRODIGY service.

To Use Using PRODIGY
1. From the Help menu, select Using PRODIGY.
2. Select the Using PRODIGY feature of your choice.



Quick Instructions about Help Connect-Using PRODIGY

Using PRODIGY takes you directly to the online Using PRODIGY feature. Using PRODIGY provides the 
latest news and information about the PRODIGY service.

To Use Using PRODIGY
1. From the Help menu, select Using PRODIGY.
2. Select the Using PRODIGY feature of your choice.
(For information about Help on Using PRODIGY you can print, select Using PRODIGY.)



Help While Connected-Member Services

Member Services takes you directly to the online Member Services feature. This is the place to get 
answers to your most commonly asked questions. You can also write to us directly online.
To Use Member Services
1. From the Help menu, select Member Services.
2. Select the Member Services feature of your choice.
Good to Know

You can also Jump: member services.
If you still have a question, call 1-800-PRODIGY (1-800-776-3449). 



Quick Instructions about Help Connect-Member Services

Member Services takes you directly to the online Member Services feature. This is the place to get 
answers to your most commonly asked questions. You can also write to us directly online.
To Use Member Services
1. From the Help menu, select Member Services.
2. Select the Member Services feature of your choice.



Help While Connected-Help Hub

The Help Hub topic provides extensive information about the PRODIGY service that you can view and 
print. When you select Help Hub online, the PRODIGY service window is out of focus. Viewing help topics
for an extended period online may cause your PRODIGY service session to terminate.
To Use Help Hub
1. From the Help menu, select Help Hub.
2. Select the help topic of your choice.
Good to Know

For your convenience, Help Hub is available from the Help menu on the Sign-On page for viewing
and printing without being connected to the service.



Quick Instructions about Help While Connected-Help Hub

The Help Hub topic provides extensive information about the PRODIGY service that you can view and 
print. When you select Help Hub online, the PRODIGY service window is out of focus. Viewing help topics
for an extended period online may cause your PRODIGY service session to terminate.
To Use Help Hub
1. From the Help menu, select Help Hub.
2. Select the help topic of your choice.
(For complete information about Help on Help Hub select Help Hub.)



Help While Connected-About PRODIGY

The About PRODIGY topic provides information about the version of the PRODIGY software you are 
using, as well as the PRODIGY phone number and modem speed you are using during your session.



Quick Instructions about Help While Connected-About PRODIGY

The About PRODIGY topic provides information about the version of the PRODIGY software you are 
using, as well as the PRODIGY phone number and modem speed you are using during your session.
(For information about Help on About PRODIGY you can print, select About PRODIGY.)



Function Keys
 Quick Tip

Function Keys immediately select the command shown.
 F1 - Help 
 F2 - Action 
 F3 - ViewPath 
 F4 - Path 
 F5 - Highlights 
 F6 - Jump To 
 F7 - A-Z Index 
 F8 - Xref 
 F9 - Menu 

See Also
 Shortcut Keys 
 Keyboard Keys 



Quick Reference of Function Keys
Function Keys immediately select the command shown:
F1 - Help 
F2 - Action 
F3 - ViewPath 
F4 - Path 
F5 - Highlights 
F6 - Jump To 
F7 - A-Z Index 
F8 - Xref 
F9 - Menu 
(For complete information about Function Keys select Function Keys.)



Getting Around the PRODIGY Service Page
It's easy to control the PRODIGY service window, get around on the PRODIGY service page and 
customize the Tool Bar to your preferences.
Select the Quick Tip or Topic of Interest

 Control Menu 
 Title Bar 
 Minimize/Maximize (Min/Max) 
 Menu Bar 
 Pointers/How to Select Items on the Page 
 Tool Bar 

See Also
 Menu Bar Commands for Getting from Page to Page 
 Keyboard Keys 
 Function Keys 
 Shortcut Keys 
 Input Fields 
 Look/Zip 



Quick Instructions for Getting Around the Page
It's easy to control the PRODIGY service window, get around on the PRODIGY service page and 
customize the Tool Bar to your preferences.
(For complete information about Getting Around the PRODIGY service page that you can print, select    Getting 
Around the PRODIGY Service Page.)



Control Menu

The Control menu can be used to change the size or location of the PRODIGY service window, switch 
tasks or exit the PRODIGY service. It is particularly useful if you do not have a mouse.
Shortcut - Alt+Spacebar

To Use Control Menu
1. Press Alt+Spacebar (or select the Control menu box with a mouse).
2. Use the arrow keys to select the option of your choice and press [Enter].
Good to Know

When you switch to another application, the PRODIGY service window is out of focus. Being out 
of focus for an extended period of time may cause your PRODIGY service session to terminate.

If you are using a mouse, you can quickly exit the PRODIGY service by double-clicking the 
Control menu box.

More information about Control menu commands is provided in your Microsoft Windows User's 
Guide.
See Also

 Keyboard Keys 



Quick Reference for the Control Menu

The Control menu can be used to change the size or location of the PRODIGY service window, switch 
tasks or exit the PRODIGY service. It is particularly useful if you do not have a mouse.
Shortcut - Alt+Spacebar

To Use Control Menu
1. Press Alt+Spacebar (or select the Control menu box with a mouse).
2. Use the arrow keys to select the option of your choice and press [Enter].
(For information about the Control Menu you can also print, select Control Menu.)



Title Bar

The Title Bar displays the JumpWord for your current location on the PRODIGY service. You'll always 
know where you are. And there are a variety of ways you can use these JumpWords to access features of
interest to you, quickly and easily, over and over again.
Good to Know

When the PRODIGY service is the active window, the Title Bar background is highlighted or 
appears in color.
See Also

 Jump To 
 Path 
 ViewPath 
 Xref 
 A-Z Index 
 Menu 
 Review 
 Look/Zip 



Quick Reference for the Title Bar

The Title Bar displays the JumpWord for your current location on the PRODIGY service. You'll always 
know where you are. And there are a variety of ways you can use these JumpWords to access features of
interest to you, quickly and easily, over and over again.
(For information about the Title Bar you can also print, select Title Bar.)



Minimize/Maximize (Min/Max)

 Minimize Button - Clicking the Minimize button (or selecting Minimize from the Control menu) reduces 
the PRODIGY service to an icon. If you sign on and then minimize the PRODIGY service window, you are
still connected to the service. If you do not take some action on the service for an extended period of time,
your PRODIGY service session may be terminated.
Important: If you minimize the PRODIGY service while using a feature for which usage limits apply, usage
will continue to accrue during the time the PRODIGY service is minimized.

 Maximize Button - Clicking the Maximize button (or selecting Maximize from the Control Menu) expands 
the PRODIGY service window to the full screen.
When maximized, the Restore button  replaces the Maximize button. Clicking Restore (or selecting 
Restore from the Control menu) returns the window to its previous size.
Good to Know

When a window is maximized it cannot be resized by clicking and dragging the edge of the 
window. Click the Restore button (or select Restore from the Control menu) and then resize the window.
See Also

 Control Menu 



Minimize/Maximize (Min/Max)

 Minimize Button - Clicking the Minimize button (or selecting Minimize from the Control menu) reduces 
the PRODIGY service to an icon.
Important: If you minimize the PRODIGY service while using a feature for which usage limits apply, usage
will continue to accrue during the time the PRODIGY service is minimized.

 Maximize Button - Clicking the Maximize button (or selecting Maximize from the Control Menu) expands
the PRODIGY service window to the full screen.
When maximized, the Restore button  replaces the Maximize button. Clicking Restore (or selecting 
Restore from the Control menu) returns the window to its previous size.
(For information about the Minimize/Maximize buttons you can also print, select Minimize/Maximize (Min/Max).)



Menu Bar Commands Used to Get Around the Page

There are several commands in the Menu Bar used specifically for getting from page to page, and 
returning to a previous menu so that you can select additional items of interest.
Getting from Page to Page and Back Again

 Next Page (>) 
 Previous Page (<) 
 Menu 

See Also
 Xref 
 Review 
 Look/Zip 
 Action 



Quick Reference for Menu Bar Commands Used to Get Around the Page

> (Next Page), < (Previous Page) and Menu, found in the Page Menu, are used specifically for getting 
from page to page, and returning to a previous menu so that you can select additional items of interest.
(For information about these Menu Bar commands you can also print, select Menu Bar Commands Used to Get 
Around the Page.)



Pointers/How to Select Items on the Page
If you are using a mouse, you will see a variety of mouse pointers as you move your mouse around the 
page. Each pointer indicates either an action you can take, or that your instruction is being processed.

Used to select menus and menu items with a single click. Also indicates the position of the cursor on the 
page.

Indicates an item on the page that can be selected with a single click.

Indicates a field into which you can type information. Click to place the cursor in the desired position in the
field.

Indicates that your instruction is being processed. Keep in mind that if you click on items on the page 
while this pointer is displayed, that item will be selected when the hourglass disappears.

Indicates that you may resize the PRODIGY service window by clicking and dragging the window border 
to the desired size. As you resize the window, the proper relationship of the length of the window to its 
width is maintained automatically.
See Also

 Keyboard Keys 
 Function Keys 
 Shortcut Keys 
 Input Fields 



Quick Reference of Pointers

Select a menu or menu item.

Item that can be selected.

Field into which you can type information.

Your instruction is being processed.

Resize the PRODIGY service window.
(For information about these Pointers you can also print, select Pointers/How to Select Items on the Page.)



Tool Bar

With the Tool Bar, many PRODIGY service commands are only a single click away. And you can 
customize the Tool Bar to your personal needs and preferences. Just sign on to the service and use Tool 
Bar Setup to add or remove the commands of your choice from your personal Tool Bar.

To Use Tool Bar Setup
1. From the Goodies menu select Tool Bar Setup.
2. Follow the instructions provided to add, arrange or remove commands from your personal Tool Bar.
To Use Tool Bar Commands

Simply single click the button for the command of your choice.
Good to Know

Each PRODIGY service member in your household can have a customized Tool Bar.
Tool Bar settings are specific to the pc you are working on. To customize your Tool Bar on another

pc, sign-on to the service and select Tool Bar Setup from the Goodies Menu.
You can add or remove any Tool Bar command, and modify your Tool Bar as often as you like.

See Also
 Tool Bar Setup 
 Previous Page (<) 
 Next Page (>) 
 Menu 
 Jump To 
 Path 
 Action 
 Highlights 
 A-Z Index 
 Print 
 Review 
 Tools 
 ViewPath 
 Xref 
 Zip 
 Exit 
 Tool Bar Buttons 



Quick Reference for the Tool Bar

With the Tool Bar, many PRODIGY service commands are only a single click away. And you can 
customize the Tool Bar to your personal needs and preferences. Just sign on to the service and use Tool 
Bar Setup to add or remove the commands of your choice from your personal Tool Bar.

To Use Tool Bar Setup
1. From the Goodies menu select Tool Bar Setup.
2. Follow the instructions provided to add, arrange or remove commands from your personal Tool Bar.
To Use Tool Bar Commands

Simply click the icon for the command of your choice.
(For information about the Tool Bar you can also print, select Tool Bar.)



Keyboard Keys
 Quick Tip

You can use the keys on your keyboard to get around on the PRODIGY service, select features of interest
and enter information. You can also use a variety of keys and key combinations to operate the service 
with Microsoft Windows without a mouse. (For more information, refer to the See Also topics listed below.)
Select a Key Topic
Arrow Keys 
Cursor Mover Keys 
Delete 
End 
Escape 
Home 
Insert 
Number Keys 
Page Down 
Page Up 
Enter/Return 
Tab/Shift+Tab 
See Also

 Control Menu 
 Shortcut Keys 
 Function Keys 



Arrow Keys
The arrow keys move the cursor up, down, left or right on the page. If a menu on the Menu Bar is open, 
the left and right arrow keys switch the open menu to the menu on the left or right. The up and down 
arrow keys move the cursor up and down the items on the open menu.



Cursor Mover Keys
Tab Key - Moves the cursor to the next choice or input field.
Shift+Tab Keys - Moves the cursor to the previous choice or input field.
Arrow Keys - Move the cursor up, down, right or left.
Number Keys - Move the cursor to the number of the topic selected.
Home Key - Moves the cursor to the first choice or input field in a section of a page. Repeatedly pressing 
Home will move the cursor focus to the first field on the page.
End Key - Moves the cursor to the last choice or input field in a section of a page. Repeatedly pressing 
End will move the cursor focus to the last field on the page.



Delete Key
The Delete Key is used with input fields to remove the text under the cursor. To remove text, place your 
cursor over the letter or number you want to remove and press Delete.



End Key
The End Key moves the cursor to the last choice or input field in a section of a page. Repeatedly pressing
End will move the cursor focus to the last field on the page.



Escape Key
The Escape Key closes an open dialog box or window. The Escape Key will also stop a macro that is 
running.



Home Key
The Home Key moves the cursor to the first choice or input field in a section of a page. Repeatedly 
pressing Home will move the cursor focus to the first field on the page.



Insert Key
The Insert Key is used with input fields to add text at the cursor (insertion point). To add text, press Insert 
and place your cursor at the letter or number where you would like to begin inserting text.



Number Keys
Number Keys move the cursor quickly to a numbered menu choice.



Page Down Key
The Page Down Key can be used instead of the Next Page (>) command to move from page to page.



Page Up Key
The Page Up Key can be used instead of the Previous Page (<) command to move to a previous page.



Enter/Return Key
If you press the Enter or Return Key in an input field (text box), the cursor will move to the next input field 
or selectable item. If you press [Enter] or [Return] anywhere else, you will perform the action where the 
cursor is blinking.



Tab/Shift+Tab Keys
The Tab Key moves the cursor to the next choice or input field.
Holding down the Shift Key while pressing the Tab Key moves the cursor to the previous choice or input 
field.



Quick Guide to Keyboard Keys
You can use the keys on your keyboard to get around on the PRODIGY service, select features of interest
and enter information. You can also use a variety of keys and key combinations to operate the service 
with Microsoft Windows without a mouse.
(For more information about Keyboard Keys and using the service without a mouse, select Keyboard Keys.)



Shortcut Keys
Shortcut Keys provide a direct way to select the Microsoft Windows Control menu as well as PRODIGY 
service commands and features quickly and easily. They're also a helpful way to use the PRODIGY 
service if you are not using a mouse.
Scroll the list, or select the Quick Tip or topic of your choice.
Control Menu

 Choose Control Menu - Alt+Spacebar 
File Menu

 Choose File Menu - Alt+F 
 New - Ctrl+N 
 Open - Ctrl+O 
 Close - Ctrl+W 
 Save - Ctrl+S 
 Print - Ctrl+P 
 Exit - Alt+F4 

Edit Menu
 Choose Edit Menu - Alt+E 
 Undo - Ctrl+Z 
 Cut - Ctrl+X 
 Copy - Ctrl+C 
 Paste Text - Ctrl+V 
 Snapshot - Ctrl+A 
 Scratchpad - Ctrl+D 

Jump Menu
 Choose Jump Menu - Alt+J 
 Jump To - Ctrl+J 
 Path - F4 
 A-Z Index - F7 
 ViewPath - F3 
 Tools - Ctrl+T
 Highlights - F5 

Page Menu
 Choose Page Menu - Alt+P 
 Next Page (>) - Page Down 
 Previous Page (<) - Page Up 
 Menu - Ctrl+M 
 Xref - F8 
 Review - Ctrl+R 
 Zip - Ctrl+Shift+Z 
 Action - F2 

Contents Menu
 Choose Contents Menu - Alt+C 

Goodies Menu
 Choose Goodies Menu - Alt+G 
 Record Macro - Ctrl+Shift+R 
 Stop Recording - Ctrl+Shift+S 
 Play Macro - Ctrl+Shift+P 

Help Menu/Before Signing On
 Choose Help Menu - Alt+H 
 This Page - F1 

Help Menu/Online
 Choose Help Menu - Alt+H 



 This Page - F1 
See Also

 Function Keys 
 Keyboard Keys 



Quick Instructions for Shortcut Keys
Shortcut Keys provide a direct way to select the Microsoft Windows Control menu as well as PRODIGY 
service commands and features quickly and easily. They're also a helpful way to use the PRODIGY 
service if you are not using a mouse.
(For more information, select Shortcut Keys.)



Input Fields

An input field is a place on the page in which you type information (such as the ID and Password fields 
you use to sign on to the service). The cursor shows you where letters or numbers will appear when you 
type them. Use [Tab], arrow keys or your mouse to move the cursor from one input field to another.
To Use Input Fields
1. Use [Tab], arrow keys or your mouse to place the cursor in an input field.
2. Type the information.
3. Press [Enter], [Tab] or use the arrow keys or your mouse to move out of the input field.
Good to Know

To change the information in an input field, type directly over the existing characters.
To insert text in an input field, move the cursor to the field, press [Insert], then type what you want

to add.
When over an input field, the pointer changes to 

.
See Also

 Keyboard Keys 
 Function Keys 
 Shortcut Keys 



Quick Information about Input Fields

An input field is a place on the page in which you type information (such as the ID and Password fields 
you use to sign on to the service). The cursor shows you where letters or numbers will appear when you 
type them. Use [Tab], arrow keys or your mouse to move the cursor from one input field to another.
To Use Input Fields
1. Use [Tab], arrow keys or your mouse to place the cursor in an input field.
2. Type the information.
3. Press [Enter], [Tab] or use the arrow keys or your mouse to move out of the input field.
(For information about input fields you can also print, select Input Fields.)



Getting Around the PRODIGY Service
There are a variety of ways to get around on the PRODIGY service. Since you can add the helpful 
commands for getting around to your own customized Tool Bar, you may want to See Also below.
Select a Topic of Your Choice

 Getting Directly to Where You Want to Go 
 Going to Favorite Features Again and Again 
 Finding Features of Particular Interest 
 Good Ways to Browse the Service 
 Revisiting Places You've Already Been 
 Taking a Look and Zipping Back 

See Also
 Tool Bar 



Quick Information on Getting Around the PRODIGY service.
There are a variety of ways to get around on the PRODIGY service. The Getting Around topic is an 
excellent way to learn interesting navigation techniques and tips. You can add the helpful commands for 
getting around to your own customized Tool Bar.
(For information about getting around the PRODIGY service, select Getting Around the PRODIGY Service.)



Getting Directly to Where You Want to Go
 Quick Tip

There are a number of ways to go directly to where you want to go on the PRODIGY service. Each 
PRODIGY service feature or list of features has a JumpWord -- a unique word or phrase that identifies it 
on the PRODIGY service. (As you arrive at a feature, its JumpWord appears in the Title Bar.)
Since you can add many of the helpful commands for getting directly to where you want to go to your own
customized Tool Bar, you may want to See Also below.
Commands that Take You Directly Where You Want to Go

 Jump 
 Path 
 ViewPath 
 Look/Zip 
 Review 
 Highlights 
 Read Mail 
 Action 

See Also
 Tool Bar 
 Shortcut Keys 
 Macros 



Quick Ideas for Getting Directly to Where You Want to Go
Commands that Take You Directly Where You Want to Go:
Jump To - Takes you to any feature on the PRODIGY service.
Path - Takes you to the next feature on your personal PathList.
ViewPath - Lets you select a feature to go to from your PathList.
Look/Zip - Look takes you to an ad of interest. Zip brings you back.
Review - Displays a list of where you've been, and takes you back to the selected feature.
Highlights - Takes you directly to the Highlights page.
Read Mail - Takes you to your mailbox.
Action - Guides you through the process of placing an order.
(For more about getting directly to where you want to go, select Getting Directly to Where You Want to Go.)



Going to Favorite Features Again and Again
 Quick Tip

There are a number of ways to go to your favorite features on the PRODIGY service, again and again. 
Each PRODIGY service feature or list of features has a JumpWord -- a unique word or phrase that 
identifies it on the PRODIGY service. (As you arrive at a feature, its JumpWord appears in the Title Bar.)
Since you can add many of the helpful commands for going to favorite features to your own customized 
Tool Bar, you may want to See Also below.
Commands that Take You to Your Favorite Features

 Path 
 ViewPath 
 Review 
 Highlights 

See Also
 Tool Bar 
 Macros 



Quick Ideas for Going to Favorite Features Again and Again
Commands that Take You to Your Favorite Features
Path - Takes you to the next feature on your personal PathList.
ViewPath - Lets you select a feature to go to from your PathList.
Review - Displays a list of where you've been, and takes you back to the selected feature.
Highlights - Takes you directly to the Highlights page.
(For more about going to favorite features, select Going to Favorite Features Again and Again.)



Finding Features of Particular Interest
 Quick Tip

There are a number of ways to find features of interest to you on the PRODIGY service. Each PRODIGY 
service feature or list of features has a JumpWord -- a unique word or phrase that identifies it on the 
PRODIGY service. (As you arrive at a feature, its JumpWord appears in the Title Bar.)
Since you can add the helpful commands for going to favorite features to your own customized Tool Bar, 
you may want to See Also below.
Commands that Help You Find Features of Interest

 Jump To 
 Xref 
 A-Z Index 

See Also
 Tool Bar 



Quick Ideas for Finding Features of Particular Interest
Commands that Help You Find Features of Interest
Jump To - Takes you to any feature on the PRODIGY service, or presents a list of features from which to 
choose.
Xref - Allows you to quickly locate all of the content on the service that is related to the feature you're in.
A-Z Index - Shows you an alphabetical list of all JumpWords.
(For more about finding features of interest, select Finding Features of Particular Interest.)



Good Ways to Browse the Service
 Quick Tip

There are a number of ways to browse the PRODIGY service. Each PRODIGY service feature or list of 
features has a JumpWord -- a unique word or phrase that identifies it on the PRODIGY service. (As you 
arrive at a feature, its JumpWord appears in the Title Bar.)
Since you can add the commands which are helpful for browsing the service to your own customized Tool
Bar, you may want to See Also below.
Good Commands for Browsing the PRODIGY Service

 A-Z Index 
 Xref 
 Jump To 

See Also
 Tool Bar 



Quick Ideas for Ways to Browse the Service
Good Commands for Browsing the PRODIGY Service
A-Z Index - Shows you an alphabetical list of all JumpWords.
Xref - Allows you to quickly locate all of the content on the service that is related to the feature you're in.
Jump To - Takes you to any feature on the PRODIGY service, or presents a list of features from which to 
choose.
(For more about browsing the service, select Good Ways to Browse the Service.)



Revisiting Places You've Already Been
It's easy to return to a PRODIGY service feature during your session. Each PRODIGY service feature or 
list of features has a JumpWord -- a unique word or phrase that identifies it on the PRODIGY service. (As 
you arrive at a feature, its JumpWord appears in the Title Bar.)
Since you can add most of the commands for returning to a place you've been to on your own customized
Tool Bar, you may want to See Also below.
Commands for Revisiting Places Where You've Been on the PRODIGY Service

 Review 
 ViewPath 
 Look/Zip 
 Menu 

See Also
 Tool Bar 



Quick Ideas for Revisiting Places You've Already Been
Commands for Revisiting Places Where You've Been on the PRODIGY Service
Review - Displays a list of where you've been, and takes you back to the selected feature.
ViewPath - Lets you select a feature to go to from your PathList.
Look/Zip - Look takes you to an ad of interest. Zip brings you back.
Menu - Moves you from your current page back to the page where you made a menu selection.
(For more about returning to features you've already seen, select Revisiting Places You've Already Been.)



Taking a Look and Zipping Back
 Quick Tip

Feel free to Look at advertisements and items of interest. Zip brings you right back to the feature you 
were at on the service before you selected Look.
Since you can add Zip to your own customized Tool Bar, you may want to See Also below.
Commands for Taking a Look and Zipping Back

 Look/Zip 
See Also

 Tool Bar 



Quick Ideas for Taking a Look and Zipping Back
Commands for Taking a Look and Zipping Back
Look/Zip - Look takes you to an ad of interest. Zip brings you back.
(For more about Look and Zip, select Taking a Look and Zipping Back.)



PRODIGY Software for Windows Features
 Quick Tip

The PRODIGY software for Windows offers a variety of unique features and commands.
Select the Quick Tip or Topic of Interest
Page Features

 Control Menu 
 Title Bar 
 Minimize/Maximize (Min/Max) 
 Menu Bar 
 Pointers/Selecting Items on the Page 
 Tool Bar 
 Picture Windows 

New Menu Commands
 Delete 
 Clipboard Viewer 
 Close 
 Copy 
 Cut 
 New 
 Open 
 Print Setup 
 Paste/Paste Text 
 Save 
 Save As 
 Scratchpad 
 Snapshot 
 Tools 
 Undo 

New Productivity Tools
 Type Ahead 
 Tool Bar Setup 
 Record Macro 
 Stop Recording 
 Play Macro 
 Replay Macro 
 Pause Macro 
 Resume Macro 
 Edit Macro 

See Also
 Shortcut Keys 
 Function Keys 
 Keyboard Keys 



Quick View of PRODIGY Software for Windows Features
The PRODIGY software for Windows offers a variety of unique features and commands.
(For Quick Tips and topics you can view and print, select PRODIGY Software for Windows Features.)



Picture Windows
The PRODIGY software for Windows allows you to view high-resolution graphics on the PRODIGY 
service.
Good to Know

To cancel or close a picture window (even while the picture is being displayed), simply click the 
blinking cursor located on the Control in the upper left corner of the picture window. You can also press 
[Esc].

If you are using a mouse, you retain control of the pointer while the picture is being displayed in 
the picture window. You can select other items on the page, although doing so may cancel and close the 
picture window.



Quick View of Picture Windows
The PRODIGY software for Windows allows you to view selected high-resolution graphics on the 
PRODIGY service.



Personalizing the Service
 Quick Tip

One of the best ways to get the most from your PRODIGY service membership is to personalize the 
service to your individual needs and preferences. Here is a list of features and services that can help you 
do just that.
Select a Topic of Your Choice

 Autologon 
 Change Display 
 Change Highlights 
 Path 
 Tool Bar 
 Tools 
 Communicating 
 Gift Reminder 

See Also
 Type Ahead 
 Tool Bar Setup 
 Macros 
 Sounds 



Quick View of Personalizing the Service
One of the best ways to get the most from your PRODIGY service membership is to personalize the 
service to your individual needs and preferences. There are a number of features and services that can 
help you do just that.
(For more information on personalizing the service, select Personalizing the Service.)



Change Display

Change Display offers several features that allow you to personalize the service to your individual needs 
and preferences. To select the font that's easiest for you to read, use New Type. If you prefer certain 
colors for better readability on your computer when reading or writing your mail, or when using features 
such as bulletin boards, then Change Colors is for you. Use Adjust Monitor to readjust the brightness and 
contrast controls to a setting that is most comfortable for you.
To Use Change Display
1. Sign on to the service and Jump: change display.
2. Follow the instructions provided.
Good to Know

You can use Change Display to modify your viewing preferences as often as you like.
Change Display settings apply across PRODIGY service sessions.
Change Display settings are specific to your computer. If you use more than one computer, you 

will need to use Change Display to readjust the settings on each computer.
See Also

 Autologon 
 Change Highlights 
 Path 
 Tool Bar 
 Tools 
 Communicating 
 Gift Reminder 
 Type Ahead 
 Tool Bar Setup 



Quick Information on Change Display

Change Display offers several features that allow you to personalize the service to your individual needs 
and preferences. To select the font that's easiest for you to read, use New Type. If you prefer certain 
colors for better readability on your computer when reading or writing your mail, or when using features 
such as bulletin boards, then Change Colors is for you. Use Adjust Monitor to readjust the brightness and 
contrast controls to a setting that is most comfortable for you.
To Use Change Display
1. Sign on to the service and Jump: change display.
2. Follow the instructions provided.
(For complete instructions you can also print, select Change Display.)



Change Highlights

If you prefer, you can select the type of Highlights that interests you most and have it waiting for you each 
time you sign on to the PRODIGY service. 
To Use Change Highlights
1. Sign on to the service and Jump: change highlights.
2. Follow the instructions provided.
Good to Know

You can use Change Highlights to modify your sign on Highlights page as often as you like.
Your Highlights setting applies across PRODIGY service sessions.
Your Highlights setting is customized to your ID; you will receive your requested Highlights page 

no matter where you Sign On.
See Also

 Autologon 
 Change Display 
 Path 
 Tool Bar 
 Tools 
 Communicating 
 Gift Reminder 
 Type Ahead 
 Tool Bar Setup 



Quick Information on Change Highlights

If you prefer, you can select the type of Highlights that interests you most and have it waiting for you each 
time you sign on to the PRODIGY service. 
To Use Change Highlights
1. Sign on to the service and Jump: change highlights.
2. Follow the instructions provided.
(For complete instructions you can also print, select Change Highlights.)



Communicating

You can send private messages to fellow PRODIGY service members, create your own address book and
mailing lists, even find members across the country -- all from the convenience of the Message Center. 
And all of the features of the Message Center are easy to use.
To Use the Message Center
1. Sign on to the service and Jump: message center.
2. Select the Message Center feature of your choice.
Good to Know

To get directly to these features in the future, you can Jump: write, mailbox, address book and 
member list.

You can check for new mail that may have arrived during your current session. From the Jump 
menu, select Read Mail.

You can modify the colors of Read Mail and Write Mail for your personal readability using Change
Colors.
See Also

 Autologon 
 Change Display 
 Change Highlights 
 Path 
 Tool Bar 
 Tools 
 Gift Reminder 
 Type Ahead 
 Tool Bar Setup 
 New Mail 



Quick Information on Communicating

You can send private messages to fellow PRODIGY service members, create your own address book and
mailing lists, even find members across the country -- all from the convenience of the Message Center. 
And all of the features of the Message Center are easy to use.
To Use the Message Center
1. Sign on to the service and Jump: message center.
2. Select the Message Center feature of your choice.
(For complete instructions you can also print, select Communicating.)



Gift Reminder

With Gift Reminder there's no reason to ever miss an important date again. Create a list of up to 50 
events to remember. You'll be automatically notified by a special reminder we'll send to your PRODIGY 
service mailbox. Nothing could be more convenient.
To Use Gift Reminder
1. Sign on to the service and Jump: gift reminder.
2. Follow the instructions provided.
Good to Know

You control the number of days in advance of the event you would like to be notified.
You can schedule annual events one time, and never need to worry about remembering them 

again.
You can add, change and delete events as often as you choose.

See Also
 Autologon 
 Change Display 
 Change Highlights 
 Path 
 Tool Bar 
 Tools 
 Communicating 
 Gift Reminder 
 Type Ahead 
 Tool Bar Setup 



Quick Information on Gift Reminder
With Gift Reminder there's no reason to ever miss an important date again. Create a list of up to 50 
events to remember. You'll be automatically notified by a special reminder we'll send to your PRODIGY 
service mailbox. Nothing could be more convenient.
To Use Gift Reminder
1. Sign on to the service and Jump: gift reminder.
2. Follow the instructions provided.
(For complete instructions you can also print, select Gift Reminder.)



JumpWords-JumpWindow
 Quick Tip

Every feature on the PRODIGY service is identified by a unique JumpWord. These JumpWords are 
included in a variety of JumpWord lists from which you can select. And they can be added to your 
personal PathList.

Using the Jump To command and the JumpWindow, you can also use JumpWords to find features of 
interest, go directly to a feature, and quickly locate features, alphabetically, in the Index.
To Use JumpWords and the JumpWindow
1. From the Jump menu, select Jump To.
2. Type the JumpWord or topic of interest to you and select OK.
Good to Know

Many JumpWords and JumpWord lists have more than one JumpWord associated with them (for 
example, kids or 
children).

You can type just enough letters to identify a JumpWord distinctly from other JumpWords. For 
example, typing ency takes you to an online encyclopedia.

To quickly find a feature in the Index, type all or part of it in the JumpWindow, and select Index.
For a complete list of all JumpWords (which you can print), use Index.

See Also
 Jump To 
 A-Z Index 
 Getting Around 
 Path 



Quick Instructions for JumpWords-JumpWindow
Every feature on the PRODIGY service is identified by a unique JumpWord. These JumpWords are 
included in a variety of JumpWord lists from which you can select. And they can be added to your 
personal PathList.

Using the Jump To command and the JumpWindow, you can also use JumpWords to find features of 
interest, go directly to a feature, and quickly locate features, alphabetically, in the Index.
To Use JumpWords and the JumpWindow
1. From the Jump menu, select Jump To.
2. Type the JumpWord or topic of interest to you and select OK.
(For complete instructions you can also print, select JumpWords-JumpWindow.)



Macro Commands and Sample Macros 
There are a multitude of special commands you can use to create macros customized to your needs. The 
following is a list of macro commands, and sample macros that you can incorporate into your own 
macros. You can copy and paste all or part of the sample macros provided into the macros you create.
You May Wish to See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 
Macro Commands and Sample Macros

 BEEP 
 COMMENT 
 GOTO 
 GRAPHICS 
 INCLUDE 
 INCLUDE_ARG 
 LABEL 
 LAUNCH 
 LOG 
 LOGFILE 
 MAXIMIZE_WINDOW 
 MINIMIZE_WINDOW 
 ON-BEEP-GOTO 
 ON-USER-GOTO 
 PAUSE 
 PLAY_(NOWAIT)
 PLAY_(WAIT)
 QUERY (DATE) 
 QUERY (DATE_TIME) 
 QUERY (MACROS IN_DIALOG OFF) 
 QUERY (MACROS IN_DIALOG ON) 
 QUERY (SET INSERT OFF) 
 QUERY (SET INSERT ON) 
 QUERY (SUSPEND PLAYBACK) 
 QUERY (TIME) 
 REM 
 REPLACE 
 RESTORE_WINDOW 
 SOUND 
 SOUND_ADV 
 TIMESTAMP 
 VAR 
 VAR GOTO 
 VAR_SET



How to Copy and Use Sample Macros 
You can copy and paste all or part of the sample macros provided into the macros you create.
(You may want to print this topic, since the following instructions require the use of other Help topics and 
Help commands. To print, from the File menu in this window, select Print Topic.)
To Copy a Sample Macro to an Existing Macro
1. Select the Help topic containing the sample macro you wish to use.
2. From the Help window menu, select Edit and choose Copy.

(The Copy window will open with all of the text for the topic highlighted.)
3. Select the macro text you wish to copy to the clipboard, and choose Copy.
4. In the Help window, select File and choose Exit to close the Help window.
5. From the Goodies menu, select Edit Macro.
6. Open the macro into which you would like to copy the sample macro.
7. Insert the cursor at the point you wish to insert the sample macro.
8. Select Paste.
9. Modify any text in the macro, if necessary, and select Save As.
10. Save your macro.
To Copy a Sample Macro to a New Macro You Wish to Create
1. From the Goodies menu, select Record Macro.
2. Type a macro filename for the macro and select OK.
3. From the Goodies menu, select Stop Recording.
4. Select the Help topic containing the sample macro you wish to use.
5. From the Help window menu, select Edit and choose Copy.

(The Copy window will open with all of the text for the topic highlighted.)
6. Select the macro text you wish to copy to the clipboard, and choose Copy.
7. In the Help window, select File and choose Exit to close the Help window.
8. From the Goodies menu, select Edit Macro.
9. Open the macro you created.
10. Select Paste.
11. Modify any text in the macro, if necessary, and select Save As.
12. Save your macro.
Good to Know

You can copy and paste all or part of one macro into another macro.
See Also
Macro Commands and Sample Macros 
Macro Keys 



How to Run a Macro with Autologon
Its easy to logon to the PRODIGY Network using autologon and automatically run a predesignated macro 
immediately after connecting to PRODIGY. PRODIGY.EXE accepts two command line parameters in the 
format PRODIGY.exe Nickname.atl filename.mac. Nickname.atl is the nickname followed by the *.ATL 
extension that you selected for a full autologon. You must have already established a PRODIGY 
autologon in a previous session (jump: AUTOLOGON while online and follow the instructions to create an 
autologon). Filename.mac is the name of a macro in your PRODIGY for Windows directory. You can set 
up separate icons in your PRODIGY for Windows software group file (or in any other group) for separate 
macros in conjunction with autologon by specifying the full command line.

You can alternatively place a statement in your PRODIGY.INI file Macros=filename.mac which will run 
the macro specified by filename.mac each time you logon or ANY other member using your PC logs on to
the PRODIGY Network. For convenience of other members using your PC, it may be preferable to use 
the first method outlined above.
See Also
Macro Commands and Sample Macros 
Macro Keys 



BEEP Macro Command 
Syntax: <BEEP>
Description: The BEEP command issues a beep during a macro. You can use the BEEP command at the 
end of a macro as an alert that the macro is done.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: BEEP.MAC
<REM: This macro displays the current weather forecast for Buffalo, NY, then beeps to let you know it's 
done>
<REM: From the Jump menu select Jump to>
<MENU:Jump,Jump To>
<REM: Enter the JumpWord, w buffalo>
w buffalo<ENTER>
<REM: Now, pause 5 seconds to read the weather, then page down to go to the 2nd page of weather>
<PAUSE:5>
<PGDN>
<REM: Macro is finished, so beep>
<BEEP> 
See Also
SOUND_ADV Macro Command 
SOUND Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for BEEP Macro Command 
Syntax: <BEEP>
Description: The BEEP command issues a beep during a macro. You can use the BEEP command at the 
end of a macro as an alert that the macro is done.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
BEEP.)



COMMENT Macro Command 
Syntax: <COMMENT:text>
Description: The COMMENT command allows you to insert text or comments into your macro.    
Comments are not executed. COMMENT is similar to the REM (remark) command.    Comment text is 
written out to logfiles; Remark text is not.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: COMMENT.MAC
<COMMENT: This macro illustrates the use of a logfile with remarks.    This macro performs the same 
tasks as LOGFILE.MAC. However, in this example, the Comment command is used instead of Rem so 
that the actual Comments can be written to the logfile. This comment as well as the ones below will be 
written out to the logfile. This macro gets today's Business Headlines and prints them to a file. Log text is 
used to determine how many stories are actually available today.>
<COMMENT: First, use "ON-USER-GOTO" to allow the macro to be interrupted in order to skip over part 
of the macro and execute a different command after the label. If the ESCAPE key is pressed, this will stop
the macro, including any nested INCLUDE commands.>
<ON-USER-GOTO:end>
<COMMENT:Set up the logfile for output>
<LOGFILE:C:\PRODIGYW\bhead.txt>
<COMMENT:Now go and get today's business headlines.>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<F6>business headlines<Enter>
<ON-BEEP-GOTO:finish>
1<Enter>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<LOG:End of First Article>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 2nd Article>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 3rd Article>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 4th Article>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 5th Article>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 6th Article>
7



<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 7th Article>
8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 8th Article>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 9th Article>
<LABEL:finish>
<LABEL:end>
<COMMENT:If On User is used and a key is pressed or if a mouse is clicked, the macro will go to the 
LABEL named end and execute the next comment. For demonstration, this macro will jump: MAIL and 
end in your mailbox>
<F6>mail<ENTER>
<COMMENT:Beep to alert the user that the macro has completed>
<BEEP> 
See Also
REM Macro Command 
LOGFILE Macro Command 
Included Macro: PRNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for COMMENT Macro Command 
Syntax: <COMMENT:text>
Description: The COMMENT command allows you to insert text or comments into your macro.    
Comments are not executed. COMMENT is similar to the REM (remark) command.    However, comments
are written out to logfiles, while remarks are not.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
COMMENT.)



GOTO Macro Command 
Syntax: <GOTO:Labelname>
Description: The GOTO command moves macro execution to the specified label name. When the GOTO 
command is used, macro execution skips all other macro commands between the GOTO statement and 
the LABEL statement. The GOTO command can be used to create loops or conditional processing within 
macros.
Used with: LABEL
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: GOTO.MAC
<REM: This command illustrates how the GOTO command works in conjunction with the LABEL 
command. This macro uses GOTO to cycle through an article of an unknown number of pages.>
<REM: First, use "ON-USER-GOTO" to allow the macro to be interrupted in order to skip over part of the 
macro and execute a different command after the label. If the ESCAPE key is pressed, this will stop the 
macro, including any nested INCLUDE commands.>
<ON-USER-GOTO:end>
<REM: Now, go to Headline News and select the first story.>
<F6>HEADLINES<ENTER>
1<ENTER>
<REM:Now select page down. If there are more pages in the story, page down again.    When the end of 
the story is reached, return to the Headlines Menu.>
<LABEL:Page>
<ON-BEEP-GOTO:End>
<PGDN>
<GOTO:Page>
<REM: You reached the end of the story. Jump:MAIL and then beep to let you know you're done!>
<LABEL:End>
<CTRL-M>
<COMMENT:If On User is used and a key is pressed or if a mouse is clicked, the macro will go to the 
LABEL named end and execute the next comment. For demonstration, this macro will jump: MAIL and 
end in your mailbox>
<F6>mail<ENTER>
<COMMENT:Beep to alert the user that the macro has completed>
<BEEP> 
See Also
LABEL Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for GOTO Macro Command 
Syntax: <GOTO:Labelname>
Description: The GOTO command moves macro execution to the specified label name. When the GOTO 
command is used, macro execution skips all other macro commands between the GOTO statement and 
the LABEL statement. The GOTO command can be used to create loops or conditional processing within 
macros.
Used with: LABEL
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
GOTO.)



GRAPHICS Macro Command 
Syntax: <GRAPHICS:on>

<GRAPHICS:off>
Description: The GRAPHICS command allows you to turn graphics mode off while a macro is running. 
When you turn graphics mode off, you will not see PRODIGY service pages displayed while your macro is
running.
Important: If you turn GRAPHICS:off, you must turn GRAPHICS:on before exiting your macro.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: GRAPHICS.MAC
<REM:In this example, we have added GRAPHICS:OFF/ON to the sample GOTO macro. We start the 
macro with the ON-USER-GOTO command so we always have a way to interrupt the macro. Then we 
add GRAPHICS:OFF. GRAPHICS:ON is added at the end of the macro. Note: The GRAPHICS:ON 
statement appears following the label that ON-USER-GOTO branches to. In this way, even if you interrupt
your macro, graphics will be turned back on. GRAPHICS:OFF must be used with GRAPHICS:ON or the 
screen will not repaint correctly.>
<REM: First, use "ON-USER-GOTO" to allow the macro to be interrupted in order to skip over part of the 
macro and execute a different command after the label. If the ESCAPE key is pressed, this will stop the 
macro, including any nested INCLUDE commands.>
<ON-USER-GOTO:end>
<REM: Now, turn graphics mode off>
<GRAPHICS:OFF>
<REM: Now, go to Headline News and select the first story.>
<F6>HEADLINES<ENTER>
1<ENTER>
<REM:Now select page down. If there are more pages in the story, page down again.    When the end of 
the story is reached, return to the Headlines Menu.>
<LABEL:Page>
<ON-BEEP-GOTO:End>
<PGDN>
<GOTO:Page>
<REM: You reached the end of the story. Turn graphics mode back on then jump:MAIL and beep!>
<LABEL:End>
<GRAPHICS:ON>
<CTRL-M>
<COMMENT:If On User is used and a key is pressed or if a mouse is clicked, the macro will go to the 
LABEL named end and execute the next comment. For demonstration, this macro will jump: MAIL and 
end in your mailbox>
<F6>mail<ENTER>
<COMMENT:Beep to let you know that the macro has completed>
<BEEP> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for GRAPHICS Macro Command 
Syntax: <GRAPHICS:on>

<GRAPHICS:off>
Description: The GRAPHICS command allows you to turn graphics mode off while a macro is running. 
When you turn graphics mode off, you will not see PRODIGY service pages displayed while your macro is
running.
Important: If you turn GRAPHICS: off, you must turn GRAPHICS: on before exiting your macro.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
GRAPHICS.)



INCLUDE Macro Command 
Syntax: <INCLUDE:macro_file_name>
Description: The INCLUDE command allows you to call another macro within a macro. You may embed 
macros up to 3 levels deep (e.g., Macro 1 calls Macro 2 which calls Macro 3). Note: If the macro you call 
is not in the directory from which you run the PRODIGY software for Windows, you must specify the 
pathname of the macro in the include statement.
Important: The file name must appear immediately following the INCLUDE: command. Include will not run 
correctly if a space appears between the command and the file name.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: INCLUDE.MAC
<REM: This macro calls a single macro, IBMQUOTE.MAC.>
<ON-USER-GOTO:end>
<INCLUDE:C:\PRODIGYW\IBMQUOTE.MAC>
<LABEL:end> 
Sample Macro 2: INCLUDE2.MAC
<REM: This macro calls a macro, HLTHNEWS.MAC, which calls other macros, PRINT.MAC and 
PRTPAGE>MAC.>
<ON-USER-GOTO:end>
<INCLUDE:C:\PRODIGYW\HLTHNEWS.MAC>
<LABEL:end> 
See Also
Included Macro: IBMQUOTE.MAC 
Included Macro: HLTHNEWS.MAC 
Included Macro: PRINT.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for INCLUDE Macro Command 
Syntax: <INCLUDE:macro_file_name>
Description: The INCLUDE command allows you to call another macro within a macro. You may embed 
macros up to 3 levels deep (e.g., Macro 1 calls Macro 2 which calls Macro 3). Note: If the macro you call 
is not in the directory from which you run the PRODIGY software for Windows, you must specify the 
pathname of the macro in the include statement.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
INCLUDE.)



INCLUDE_ARG (MacroFile, Parameter) Macro Command 
Syntax: <INCLUDE_ARG:Filename.mac,parameter>
Description: The INCLUDE_ARG command allows you to specify more than one item to be used as a 
replaceable parameter so that you can use a listing of items or words within a looping macro and must be 
used with the REPLACE command. This macro command pair only functions where text can be entered 
in a PRODIGY text input field. Examples of these fields are the input areas for ticker symbols in Quote 
Check, Company News, etc. The INCLUDE_ARG command requires two parameters. The first is an a 
unique macro name that must contain the REPLACE command and the second is a single variable from 
the list of items to be inserted into the text field by the macro, such as a ticker symbol. 
Used with: REPLACE
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QUOTES.MAC
<F6>QUOTE CHECK<enter>
<INCLUDE_ARG:C:\PRODIGYW\qtkcheck.mac,IBM>
<INCLUDE_ARG:C:\PRODIGYW\qtkcheck.mac,SEARS>
<INCLUDE_ARG:C:\PRODIGYW\qtkcheck.mac,T>
<INCLUDE_ARG:C:\PRODIGYW\qtkcheck.mac,MRK>
<INCLUDE_ARG:C:\PRODIGYW\qtkcheck.mac,Z> 
See Also
REPLACE Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for INCLUDE_ARG Macro Command 
Syntax: <INCLUDE_ARG:MacroFile, Parameter to be used by REPLACE>
Description:  The INCLUDE_ARG command allows you to specify more than one item to be used as a 
replaceable parameter so that you can use a listing of items or words within a looping macro and must be 
used with the REPLACE command. This macro command pair only functions where text can be entered 
in a PRODIGY text input field. Examples of these fields are the input areas for ticker symbols in Quote 
Check, Company News, etc. The INCLUDE_ARG command requires two parameters. The first is an a 
unique macro name that must contain the REPLACE command and the second is a single variable from 
the list of items to be inserted into the text field by the macro, such as a ticker symbol. 
Used with: REPLACE
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
INCLUDE_ARG.)



LABEL Macro Command 
Syntax: <LABEL:label_name>
Description: The LABEL command allows you to name a section of your macro. When you use the LABEL
command, you can branch to a labeled program section using the GOTO, ON-USER-GOTO, or ON-
BEEP-GOTO commands.
Used with: GOTO, ON-USER-GOTO, ON-BEEP-GOTO, VAR_GOTO
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: LABEL.MAC
<REM:This macro illustrates the use of the LABEL command with ON-USER-GOTO and ON-BEEP-
GOTO commands. First, we use the ON-USER-GOTO command directed to LABEL:end. This will allow 
you to interrupt your macro with a mouse click or keystroke.>
<REM: To stop this macro, press the ESCape key at any time.>
<ON-USER-GOTO:end>
<COMMENT:Set up the logfile for output>
<LOGFILE:C:\PRODIGYW\bhead.txt>
<COMMENT:Now go and get today's business headlines.>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<F6>business headlines<Enter>
<ON-BEEP-GOTO:finish>
1<Enter>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<LOG:End of First Article>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 2nd Article>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 3rd Article>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 4th Article>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 5th Article>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 6th Article>
7
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>



<LOG:End of 7th Article>
8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 8th Article>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 9th Article>
<LABEL:finish>
<LABEL:end>
<REM: If you press a key, the macro will come here and then jump to Highlights>
<F6>highlights<ENTER>
<BEEP> 

See Also
GOTO Macro Command 
INCLUDE Macro Command 
ON-BEEP-GOTO Command 
ON-USER-GOTO Macro Command 
VAR_GOTO Macro Command 
Included Macro: PRNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for LABEL Macro Command 
Syntax: <LABEL:label_name>
Description: The LABEL command allows you to name a section of your macro. When you use the label 
command, you can branch to a labeled program section using the GOTO, ON-USER-GOTO, or ON-
BEEP-GOTO commands.
Used with: GOTO, ON-USER-GOTO, ON-BEEP-GOTO, VAR_GOTO
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
LABEL.)



LAUNCH Macro Command 
Syntax: <LAUNCH:application_name,command_parameters,macro_name>
Description: The LAUNCH command allows you to launch another application, pass data to it, and run 
another macro upon return to the PRODIGY window. The macro stops executing until focus is given back 
to Prodigy (even if the launched application is still active).

application_name: is the full path name of the application to launch, for example, c:\excel\excel.exe
command_parameters: are any data you pass to the application to be launched, for example, a file 
name such as c:\prodigyw\data\quotechk.csv
macro_name is the name of a macro to run when the PRODIGY software regains focus, for example, 
c:\prodigyw\macros\science.mac

You should enter data for each field. If you have no data for the data file name you wish to pass the 
executable (EXE) command_parameter or macro_name, you can either enter a 0, for example: 
<LAUNCH:c:\excel\excel.exe,0,0> or you can omit the APPLICATION FILENAME command_parameter 
and leave the field blank with a comma as a placeholder,' for example <LAUNCH:C:\EXCEL\
EXCEL.EXE,,FILENAME.MAC>. 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: LAUNCH.MAC
<REM:This macro illustrates the use of the LAUNCH command. The macro Jumps to Headline News, 
specifies a print to file name, selects the first story and prints it to a file. Then, LAUNCH is used to load 
notepad.exe with the file that was just printed to disk.>
<F6>headline news<Enter>
<QUERY:MACROS_IN_DIALOG_OFF>
<CTRL-T>
<MOUSE_DOWN:83,130>
<MOUSE_UP:83,130>
<MOUSE_DOWN:112,78>
<MOUSE_UP:112,78>
<DIALOG_INT:0>
<DIALOG_INT:3>
<DIALOG_BUF:01,2A,2E,54,58,54,00>
<DIALOG_INT:0>
<DIALOG_TXT:C:\PRODIGYW\NEWS.TXT><ENTER>
<MOUSE_DOWN:174,63>
<MOUSE_UP:174,63>
<MOUSE_DOWN:37,172>
<MOUSE_UP:37,172>
1<Enter>
<ON-BEEP-GOTO:Prtshort>
<PGDN>
<CTRL-P>
<DIALOG_INT:0>
<DIALOG_BUF:03,31,30,30,30,30>
<GOTO:Article>
<LABEL:Prtshort>
<ON-BEEP-GOTO:return>
<CTRL-P>



<LABEL:Article>
<ESC>
<LABEL:return>
<CTRL-M>
<LAUNCH:NOTEPAD,C:\PRODIGYW\NEWS.TXT,>
<REM:No macro is run when PRODIGY returns to focus, the conclusion of this macro is signaled by 
sound.>
<REM:When you close notepad, you'll hear sounds and the macro is done!>
<SOUND:262,1>
<SOUND:294,1>
<SOUND:330,1>
<SOUND:349,1>
<SOUND:392,1>
<SOUND:440,1>
<SOUND:494,1>
<SOUND:523,1> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for LAUNCH Macro Command 
Syntax: <LAUNCH:application_name,command_parameters,macro_name>
Description: The LAUNCH command allows you to launch another application, pass data to it, and run 
another macro upon return to the PRODIGY window.The macro stops executing until focus is given back 
to Prodigy (even if the launched application is still active).

application_name: is the full path name of the application to launch, for example, c:\excel\excel.exe
command_parameters: are any data you pass to the application to be launched, for example, a file 
name such as c:\prodigyw\data\quotechk.csv
macro_name is the name of a macro to run when the PRODIGY software regains focus, for example, 
c:\prodigyw\macros\science.mac

You should enter data for each field. If you have no data for the data file name you wish to pass the 
executable (EXE) command_parameter or macro_name, you can either enter a 0, for example: 
<LAUNCH:c:\excel\excel.exe,0,0> or you can omit the APPLICATION FILENAME command_parameter 
and leave the field blank with a comma as a placeholder,' for example <LAUNCH:C:\EXCEL\
EXCEL.EXE,,FILENAME.MAC>. 
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
LAUNCH.)



LOG Macro Command 
Syntax: <LOG:text>
Description: The LOG command allows you to write text of your choosing to a logfile. This command is 
useful in long or involved macros in keeping track of which portion of the macro has been executed. Each 
write to a logfile is appended to the bottom of the logfile.
Used with: LOGFILE
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: LOG.MAC
<REM:This macro illustrates the use of log text written to a logfile. We will get up to nine stories from 
today's Business Headlines, print them to a file, then update the logfile with text to determine how many 
stories are actually available today.>
<ON-USER-GOTO:end>
<REM:Set up the logfile for output>
<LOGFILE:C:\PRODIGYW\bhead.txt>
<REM:Now go and get today's business headlines.>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<F6>business headlines<Enter>
<ON-BEEP-GOTO:finish>
1<Enter>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<LOG:End of First Article>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 2nd Article>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 3rd Article>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 4th Article>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 5th Article>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 6th Article>
7
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 7th Article>



8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 8th Article>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 9th Article>
<LABEL:finish>
<BEEP>
<LABEL:end> 
See Also
LOGFILE Macro Command 
Included Macro: PRNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for LOG Macro Command 
Syntax: <LOG:text>
Description: The LOG command allows you to write text of your choosing to a logfile. This command is 
useful in long or involved macros in keeping track of which portion of the macro has been executed. Each 
write to a logfile is appended to the bottom of the logfile.
Used with: LOGFILE
(For complete instructions you can print, and a macro using this command which you can copy and use, select LOG.)



LOGFILE Macro Command 
Syntax: <LOGFILE:filename>
Description: The LOGFILE command allows you to indicate the name of a file to which all LOG text will be
written. LOG and LOGFILE used in combination can be used in long or involved macros to help you keep 
track of what portion of a macro has been executed. Each write to a logfile is appended to the bottom of 
the logfile.You can also specify a permanent logfile name in your PRODIGY.INI by using the statement 
MacroLog=filename.ext where filename.ext is the name of the logfile you wish to use. This file will be 
appended to each time a macro is run and you will need to periodically edit or delete this file; it will be 
recreated if necessary. 
Used with: LOG
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: LOGFILE.MAC
<REM: This macro illustrates the use of a logfile. We will use the Business Headlines macro with log text 
to determine how many stories are actually available today from a maximum of nine.>
<ON-USER-GOTO:end>
<REM:Set up the logfile for output>
<LOGFILE:C:\PRODIGYW\bhead.txt>
<REM:Now go and get today's business headlines.>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<F6>business headlines<Enter>
<ON-BEEP-GOTO:finish>
1<Enter>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<LOG:End of First Article>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 2nd Article>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 3rd Article>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 4th Article>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 5th Article>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 6th Article>
7
<Enter>



<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 7th Article>
8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 8th Article>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 9th Article>
<LABEL:finish>
<BEEP>
<LABEL:end> 
See Also
LOG Macro Command 
Included Macro: PRNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for LOGFILE Macro Command 
Syntax: <LOGFILE:filename>
Description: The LOGFILE command allows you to indicate the name of a file to which all LOG text will be
written. LOG and LOGFILE used in combination can be used in long or involved macros to help you keep 
track of what portion of a macro has been executed. Each write to a logfile is appended to the bottom of 
the logfile.You can also specify a permanent logfile name in your PRODIGY.INI by using the statement 
MacroLog=filename.ext where filename.ext is the name of the logfile you wish to use. This file will be 
appended to each time a macro is run and you will need to periodically edit or delete this file; it will be 
recreated if necessary. 
Used with: LOG
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
LOGFILE.)



MAXIMIZE_WINDOW Macro Command 
Syntax: <MAXIMIZE_WINDOW>
Description: The MAXIMIZE_WINDOW command allows you to expand the PRODIGY Service window to 
a full screen display while running a macro. When this command is used, PRODIGY for Windows will 
display full screen. This macro can be used with the MINIMIZE_WINDOW command or with the 
RESTORE_WINDOW command. If you are already running full screen, your PRODIGY Service window is
already maximized and you will not see any change when the MAXIMIZE_WINDOW command is used. 
Used With: Minimize, Restore
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: MAXIMIZE.MAC
<COMMENT:Jump to the Member Exchange BB>
<F6>Member Exchange BB<ENTER>
<COMMENT:Minimize the PRODIGY Service to an icon on the desktop in case the display is already 
maximized>
<MINIMIZE_WINDOW>
<COMMENT:Maximize the window>
<MAXIMIZE_WINDOW>
<COMMENT:Restore the display to the coordinates used prior to running the macro>
<RESTORE_WINDOW>

See Also
RESTORE_WINDOW Macro Command
MINIMIZE_WINDOW Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for MAXIMIZE_WINDOW Macro Command 
Syntax: <MAXIMIZE_WINDOW>
Description: The MAXIMIZE_WINDOW command allows you to expand the PRODIGY Service window to 
a full screen display while running a macro. When this command is used, PRODIGY for Windows will 
display full screen. If you are already running full screen, your PRODIGY Service window is already 
maximized and you will not see any change. 
Used With: Minimize, Restore
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
MAXIMIZE_WINDOW.)



MINIMIZE_WINDOW Macro Command 
Syntax: <MINIMIZE_WINDOW>
Description: The MINIMIZE_WINDOW command allows you to reduce the PRODIGY Service window to 
an icon while running a macro. When this command is used, PRODIGY for Windows will display as an 
icon on your desktop. This command would normally be used with the RESTORE_WINDOW command at
the end of a macro if you wish to return to the full screen mode or windowed display mode you were 
previously using.
Used With: Maximize, Restore
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: MINIMIZE.MAC
<COMMENT:Jump to the Member Exchange BB>
<F6>member exchange bb<ENTER>
<COMMENT:Minimize the window to an icon on the desktop>
<MINIMIZE_WINDOW>
<PAUSE:1>
<COMMENT:Restore the users display to the coordinates used before running the macro>
<RESTORE_WINDOW>
See Also
RESTORE_WINDOW Macro Command
MAXIMIZE_WINDOW Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for MINIMIZE_WINDOW Macro Command 
Syntax: <MINIMIZE_WINDOW>
Description: The MINIMIZE_WINDOW command allows you to reduce the PRODIGY Service window to 
an icon while running a macro. When this command is used, PRODIGY for Windows will display as an 
icon on your desktop.
Used With: Maximize, Restore
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
MINIMIZE_WINDOW.)



ON-BEEP-GOTO Macro Command 
Syntax: <ON-BEEP-GOTO:Label_name>
Description: The ON-BEEP-GOTO command allows you to move to another section of your macro when 
a beep is encountered while your macro is running. ON-BEEP-GOTO can be used to prevent a macro 
from "running away" if an error occurs during your macro. ON-BEEP-GOTO can also be used to set up 
logical loops in a macro; certain commands will be repeated until a beep is encountered.
Used with: LABEL
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: ONBEEP.MAC
<REM:This macro illustrates the use of a logfile. We will get the first nine stories from today's headlines 
and print them to file.    When there are less than nine stories (ON-BEEP-GOTO), the macro will end.>
<ON-USER-GOTO:end>
<REM:Setup the output file>
<INCLUDE:C:\PRODIGYW\PrtNews.mac>
<REM: Go and get today's headlines.>
<F6>headline news<Enter>
<ON-BEEP-GOTO:end>
1<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
7
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LABEL:finish>
<BEEP>



<LABEL:end> 
See Also
LABEL Macro Command 
Included Macro: PRTNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for ON-BEEP-GOTO Macro Command
Syntax: <ON-BEEP-GOTO:Label_name>
Description: The ON-BEEP-GOTO command allows you to move to another section of your macro when 
a beep is encountered while your macro is running. ON-BEEP-GOTO can be used to prevent a macro 
from "running away" if an error occurs during your macro. ON-BEEP-GOTO can also be used to set up 
logical loops in a macro; certain commands will be repeated until a beep is encountered.
Used with: LABEL
(For complete instructions you can print, and a macro using this command which you can copy and use, select ON-
BEEP-GOTO.)



ON-USER-GOTO Macro Command 
Syntax: <ON-USER-GOTO:Label_name>
Description: The ON-USER-GOTO command allows you to move to another section of your macro when 
you press a key or mouse click. ON-USER-GOTO can be used to skip to another portion within the macro
and perform a different function. Use the ESCAPE key to halt the macro and any nested macros created 
using the INCLUDE command. 
Used with: LABEL
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: ONUSER.MAC
<REM:This macro illustrates how the ON-USER-GOTO command works in conjunction with LABEL. If 
you run the following macro, pressing a key will move macro processing to LABEL:end and execute 
commands that follow the specified label. Press ESCAPE to stop the macro.>
<REM:First, use the "ON-USER-GOTO" command to allow an interrupt>
<ON-USER-GOTO:end>
<REM: Now, go to Headline News and select the first story.>
<F6>HEADLINES<ENTER>
1<ENTER>
<REM:Now select page down. If there are more pages in the story, page down again.    When the end of 
the story is reached, return to the Headlines Menu.>
<LABEL:Page>
<ON-BEEP-GOTO:End>
<PGDN>
<GOTO:Page>
<REM: You reached the end of the story. Jump: MAIL and beep to let you know you're done!>
<LABEL:End>
<CTRL-M>
<COMMENT:If On User is used and a key is pressed or if you click your mouse, the macro will go to the 
LABEL named end and execute the next comment. For demonstration, this macro will jump: MAIL and go 
to your mailbox and then jump:HIGHLIGHTS>
<F6>mail<ENTER>
<F6>highlights<ENTER>
<COMMENT:Beep to alert the user that the macro has completed>
<BEEP>

See Also
LABEL Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for ON-USER-GOTO Macro Command
Syntax: <ON-USER-GOTO:Label_name>
Description: The ON-USER-GOTO command allows you to move to another section of your macro when 
you press a key or mouse click. ON-USER-GOTO can be used to prevent a macro from "running away" if 
an error occurs during your macro.
Used with: LABEL
(For complete instructions you can print, and a macro using this command which you can copy and use, select ON-
USER-GOTO.)



PAUSE Macro Command 
Syntax: <PAUSE:n>
Description: The PAUSE command allows you to temporarily suspend your macro for "n" seconds. This 
command could be used to give you sufficient time to read the contents of a PRODIGY page.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: PAUSE.MAC
<REM:This macro illustrates how the PAUSE command works. The macro pauses for 5 seconds on each 
page of Headline News to give you sufficient time to view the page. To end the macro at any point, press 
the ESCape key.>
<F6>HEADLINES<ENTER>
1<ENTER>
<REM:Now select page down. If there are more pages in the story, page down again.    When the end of 
the story is reached, return to the Headlines Menu.>
<LABEL:Page>
<PAUSE:5>
<REM:Use ON-BEEP-GOTO to detect the last page of a story>
<ON-BEEP-GOTO:End>
<PGDN>
<GOTO:Page>
<REM:You reached the end of the story. Beep to let you know you're done!>
<LABEL:End>
<BEEP> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for PAUSE Macro Command 
Syntax: <PAUSE:n>
Description:    The PAUSE command allows you to temporarily suspend your macro for "n" seconds. This 
command could be used to give you sufficient time to read the contents of a PRODIGY page.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
PAUSE.)



PLAY (NOWAIT) Macro Command
Syntax: <PLAY:filename.wav,NOWAIT>
Description: The PLAY:filename.wav,NOWAIT command allows you to play a WAV file in the background 
while a macro is executing. FILENAME.WAV is the name of the WAV file and can include a drive and 
directory path such as C:\SOUNDS\FILENAME.WAV. The PC Speaker Driver and some older sound 
cards do not support playing WAV files in the background and if this is the case, the macro will not 
execute additional commands until the WAV file has stopped playing.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: PLAY_NW.MAC
<REM:This macro plays a WAV file while jumping to News Highlights and selecting the first story.>
<F6>News Highlights
<play:C:\PRODIGYW\attentnm.wav,NOWAIT>
<ENTER>
1<ENTER>
See Also
PLAY_(WAIT) Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for PLAY (NOWAIT) Macro Command
Syntax: <PLAY:filename.wav,NOWAIT>
Description: The PLAY:filename.wav,NOWAIT command allows you to play a WAV file in the background 
while a macro is executing. FILENAME.WAV is the name of the WAV file and can include a drive and 
directory path such as C:\SOUNDS\FILENAME.WAV. The PC Speaker Driver and some older sound 
cards do not support playing WAV files in the background and if this is the case, the macro will not 
execute additional commands until the WAV file has stopped 
(For complete instructions you can print, and a macro using this command which you can copy and use, select PLAY 
(NOWAIT).)



PLAY (WAIT) Macro Command
Syntax: <PLAY:filename.wav,WAIT>
Description: The PLAY:filename.wav,WAIT command allows you to play a WAV file in a macro. 
FILENAME.WAV is the name of the WAV file and can include a drive and directory path such as C:\
SOUNDS\FILENAME.WAV. Processing of additional macro commands stops until the WAV file has 
completed playing.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: PLAYWAIT.MAC
<REM:This macro plays a WAV file and then continues the jump sequence to News Highlights and 
selecting the first story.>
<F6>News Highlights
<play:C:\PRODIGYW\attentnm.wav,WAIT>
<ENTER>
1<ENTER>
See Also
PLAY_(NOWAIT) Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for PLAY (WAIT) Macro Command
Syntax: <PLAY:filename.wav,WAIT>
Description: The PLAY:filename.wav,WAIT command allows you to play a WAV file in a macro. 
Processing of additional macro commands stops until the WAV file has completed playing. 
FILENAME.WAV is the name of the WAV file and can include a drive and directory path such as C:\
SOUNDS\FILENAME.WAV. 
(For complete instructions you can print, and a macro using this command which you can copy and use, select PLAY 
(WAIT).)



QUERY (DATE) Macro Command 
Syntax: <QUERY:date>
Description: The QUERY:date command allows you to insert in a message or note the date on which your
macro is running.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QDATE.MAC
<REM:It is very important that you have additional space in your input field before you call this macro, 
otherwise, the macro will fail.>
<REM:This macro illustrates the use of a date query. The macro assumes that you have written a 
message and there is at least one character of typed text in the edit window and that the cursor is 
positioned in the message. The macro appends your name and date to the end of the message. The 
mouse is used first to position the cursor properly so that the macro will run from the TOOLBAR, a hotkey,
or from the GOODIES menu.>
<ON-BEEP-GOTO:end>
<MOUSE_DOWN:13,114>
<MOUSE_UP:13,113>
<HOME><END><ENTER>
MY NAME<ENTER>
<REM: Set the date, based on the date shown by your own computer>
<QUERY:date>
<LABEL:end> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for QUERY (DATE) Macro Command 
Syntax: <QUERY:date>
Description: The QUERY:date command allows you to insert in a message or note the date on which your
macro is running.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (DATE).)



QUERY (DATE_TIME) Macro Command 
Syntax: <QUERY:date_time>
Description: The QUERY:date_time command allows you to insert in a message or note the date and time
on which your macro is running.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QUERYDT.MAC
<REM:It is very important that you have additional space in your input field before you call this macro, 
otherwise, the macro will fail.>
<REM:This macro illustrates the use of a date and time query. The macro assumes that you have written 
a message and there is at least one character of typed text in the edit window and that the cursor is 
positioned in the message. The macro appends your name and date and time to the end of the message. 
The mouse is used first to position the cursor properly so that the macro will run from the TOOLBAR, a 
hotkey, or from the GOODIES menu.>
<ON-BEEP-GOTO:end>
<MOUSE_DOWN:13,114>
<MOUSE_UP:13,113>
<HOME><END><ENTER>
MY NAME<ENTER>
<REM: Set the date and time, based on the date and time shown by your own computer>
<QUERY:date_time>
<LABEL:end> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for QUERY (DATE_TIME) Macro Command
Syntax: <QUERY:date_time>
Description: The QUERY:date_time command allows you to insert in a message or note the date and time
on which your macro is running.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (DATE_TIME).)



QUERY (MACROS_IN_DIALOG_OFF) Macro Command 
Syntax: <QUERY:MACROS_IN_DIALOG_OFF>
Description: The QUERY:MACROS_IN_DIALOG_OFF command turns off the ability to play back macros 
through modeless Windows dialogs (such as the file save as dialog window that appears when you save 
a file to your hard drive). This will turn off Macros In Dialog set by the QUERY:MACROS_IN_DIALOG_ON
or if Macros In Dialog has been set to on by the statement in the PRODIGY.INI: MacrosInDialog=1. This 
command provides compatibility for macros which use the older DIALOG commands (such as 
DIALOG_INT and DIALOG_BUF, and DIALOG_TXT which are the results of some recorded macros). 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again. Recording through native Windows dialogs is an advanced function of 
PRODIGY macros, care needs to be taken to insure that while recording, the native Window has focus 
(foreground). Entering a command within a native Windows dialog is best achieved with the keyboard 
rather than the mouse.
Sample Macro: MID_OFF.MAC
<COMMENT:This macro turns Macros In Dialog off so we can use the older DIALOG command which 
doesn't not play back through windows dialogs>
<QUERY:MACROS_IN_DIALOG_OFF>
<COMMENT:Because Macros In Dialog Off suspends playback, we can use this macro to specify a print 
to file name on the fly any time we run this macro which changes print to printer to print to file>
<COMMENT:First we open the TOOLS menu and then change print to printer to print to file>
<CTRL-T>
<MOUSE_DOWN:80,128>
<MOUSE_UP:80,128>
<MOUSE_DOWN:124,77>
<MOUSE_UP:124,77>
<COMMENT:The DIALOG commands below were made by RECORDING this macro>
<DIALOG_INT:0>
<DIALOG_INT:3>
<DIALOG_BUF:01,2A,2E,54,58,54,00>
<DIALOG_INT:0>
<COMMENT:The macro is suspended in the windows dialog because weve turned Macros In Dialog off>
<Comment:we type in the file name we want and select OK or hit enter and the macro will complete 
playback and the mouse clicks will clear all open PRODIGY dialog windows>
<QUERY:SUSPEND_MACRO>
<MOUSE_DOWN:172,65>
<MOUSE_UP:172,65>
<MOUSE_DOWN:39,174>
<MOUSE_UP:39,174>
See Also
QUERY_MACROS IN DIALOG_ON Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for QUERY (MACROS_IN_DIALOG_OFF) Macro Command 
Syntax: <QUERY:MACROS_IN_DIALOG_OFF>
Description: The QUERY:MACROS_IN_DIALOG_OFF command turns off the ability to play back macros 
through modeless Windows dialogs (such as the file save as dialog window that appears when you save 
a file to your hard drive). This will turn off Macros In Dialog set by the QUERY:MACROS_IN_DIALOG_ON
or if Macros In Dialog has been set to on by the statement in the PRODIGY.INI: MacrosInDialog=1. This 
command provides compatibility for macros which use the older DIALOG commands (such as 
DIALOG_INT and DIALOG_BUF, and DIALOG_TXT which are the results of some recorded macros).
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (MACROS_IN_DIALOG_OFF).)



QUERY (MACROS_IN_DIALOG_ON) Macro Command 
Syntax: <MACROS_IN_DIALOG_ON>
Description: The QUERY:MACROS_IN_DIALOG_ON command allows you to record or playback macros 
through modeless Windows. Examples of modeless windows include the Windows file open dialog 
window which opens when you select the IMPORT button in a PRODIGY Bulletin Board note or the 
window that opens when you select the TOOLS menu, change to print to file and use the file save as 
window dialog to specify a file name. This command is equivalent to placing the statement in your 
PRODIGY.INI: MacrosInDialog=1. For members who use macros that contain the older DIALOG 
commands (such as DIALOG_INT and DIALOG_BUF, and DIALOG_TXT which are the results of some 
recorded macros), it is recommended that the QUERY:MACROS_IN_DIALOG_ON command be used 
instead of the ini file setting to insure compatibility with older macros. For the same compatibility reasons, 
it is also recommended that QUERY:MACROS_IN_DIALOG_OFF be used at the conclusion of the 
macro. 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again. Recording through native Windows dialogs is an advanced function of 
PRODIGY macros, care needs to be taken to insure that while recording, the native Window has focus 
(foreground). Entering a command within a native Windows dialog is best achieved with the keyboard 
rather than the mouse.
Sample Macro: MID_ON.MAC
<COMMENT:The file newsmid.txt must not exist in the current directory or this macro will not work>
<COMMENT:Set Macros In Dialog ON>
<QUERY:MACROS_IN_DIALOG_ON>
<COMMENT:Now go to the TOOLS menu and change to print to file and specify NEWSMID.TXT as the 
print to file name>
<CTRL-T>
<MOUSE_DOWN:65,130>
<MOUSE_UP:65,130>
<MOUSE_DOWN:134,77>
<MOUSE_UP:134,77>
<BS>newsmid.txt<CR><ENTER>
<ESC>
<COMMENT:Now well go to HEADLINE NEWS and print the first story to NEWSMID.TXT which was set 
up at the beginning of this macro>
<F6>headline news<Enter>
1<Enter>
<COMMENT:We use ON-BEEP-GOTO to determine if well receive a dialog which appears on a multi 
page story only asking us if we want to print the page or the story>
<ON-BEEP-GOTO:ONEPAGE>
<PGDN>
<COMMENT:This is a multi page story and we specify print the entire story>
<CTRL-P>
<TAB><TAB><CR>
<ESC>
<CTRL-M>
<COMMENT:The GOTO DONE tells us that weve finished printing the first story and we can end the 
macro by going to the specified LABEL>
<GOTO:DONE>
<LABEL:ONEPAGE>
<COMMENT:The story is a single page so we just issue a simple print command>



<CTRL-P>
<ESC>
<CTRL-M>
<LABEL:DONE>
<COMMENT:Were done so well turn Macros In Dialog OFF and beep to let you know the macro has 
completed>
<QUERY:MACROS_IN_DIALOG_OFF>
<BEEP>
See Also
QUERY_MACROS IN DIALOG_OFF Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for QUERY (MACROS_IN_DIALOG_ON) Macro Command 
Syntax: <QUERY:MACROS_IN_DIALOG_ON>
Description: The QUERY:MACROS_IN_DIALOG_ON command allows you to record or playback macros 
through modeless Windows. Examples of modeless windows include the Windows file open dialog 
window which opens when you select the IMPORT button in a PRODIGY Bulletin Board note or the 
window that opens when you select the TOOLS menu, change to print to file and use the file save as 
window dialog to specify a file name. This command is equivalent to placing the statement in your 
PRODIGY.INI: MacrosInDialog=1. For members who use macros that contain the older DIALOG 
commands (such as DIALOG_INT and DIALOG_BUF, and DIALOG_TXT which are the results of some 
recorded macros), it is recommended that the QUERY:MACROS_IN_DIALOG_ON command be used 
instead of the ini file setting to insure compatibility with older macros. For the same compatibility reasons, 
it is also recommended that QUERY:MACROS_IN_DIALOG_OFF be used at the conclusion of the 
macro. 
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (MACROS_IN_DIALOG_ON).)



QUERY (SET_INSERT_OFF) Macro Command 
Syntax: <QUERY:SET_INSERT_OFF>
Description: The QUERY:SET_INSERT_OFF command allows you to insert text instead of overtyping 
existing text in an edit field, such as PRODIGY online E-mail or PRODIGY Bulletin Boards. By default, 
insert mode is off in PRODIGY Service edit fields. PRODIGY members who prefer to leave insert on need
to insert off in certain selection fields, such as the date and time fields in PRODIGY Bulletin Boards or 
Company News. 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: INS_OFF.MAC
<COMMENT:Jump to the Member Exchange BB>
<F6>member exchange bb<ENTER>
<COMMENT:turn insert ON to demonstrate the error>
<QUERY:SET_INSERT_ON>
<COMMENT:the macro uses ON-BEEP-GOTO and if a beep occurs determines that insert is ON and 
goes to the LABEL where the macro command it turn insert off is demonstrated>
<on-beep-goto:INSERT-OFF>0<left>
<MOUSE_DOWN:178,178>
<MOUSE_UP:178,178>
<label:DO-DATE>
<COMMENT:mouse click positions the cursor, then the macro attempts to fill in a specific time and date>
<MOUSE_DOWN:178,178>
<MOUSE_UP:178,178>
<SPEED:3>
0106<RIGHT>
0100P
<SPEED:0>
<COMMENT:The time and date has been entered successfully, so we can go to the end of the macro>
<GOTO:END>
<label:INSERT-OFF>
<COMMENT:The sound command below confirms that the macro found insert on>
<SOUND:110,1>
<COMMENT:use the command to turn insert off and go back and try again>
<QUERY:SET_INSERT_OFF>
<goto:DO-DATE>
<COMMENT:when the macro is done, play sounds to signal were done>
<LABEL:END>
<SOUND:440,1>
<SOUND:880,1>
<SOUND:110,1>
See Also
QUERY_SET INSERT ON Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for QUERY (SET_INSERT_OFF) Macro Command
Syntax: <QUERY:SET_INSERT_OFF>
Description: The QUERY:SET_INSERT_OFF command allows you to insert text instead of overtyping 
existing text in an edit field, such as PRODIGY online E-mail or PRODIGY Bulletin Boards. By default, 
insert mode is off in PRODIGY Service edit fields. PRODIGY members who prefer to leave insert on need
to insert off in certain selection fields, such as the date and time fields in PRODIGY Bulletin Boards or 
Company News, as insert on mode can produce an error. 
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (SET_INSERT_OFF).)



QUERY (SET_INSERT_ON) Macro Command 
Syntax: <QUERY:SET_INSERT_ON>
Description: The QUERY:SET_INSERT_ON command allows you to insert text instead of overtyping 
existing text in an edit field, such as PRODIGY online E-mail or PRODIGY Bulletin Boards. By default, 
insert mode is off in PRODIGY Service edit fields. When insert is on, the cursor is a very thin I-beam. 
When insert is off, the cursor is a rectangular block.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: INS_ON.MAC
<COMMENT:Jump to WRITE A MESSAGE >
<F6>write<ENTER>
<COMMENT:Now turn insert on>
<QUERY:SET_INSERT_ON>
See Also
QUERY_SET INSERT OFF Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for QUERY (SET_INSERT_ON) Macro Command
Syntax: <QUERY:SET_INSERT_ON>
Description: The QUERY:SET_INSERT_ON command allows you to insert text instead of overtyping 
existing text in an edit field, such as PRODIGY online E-mail or PRODIGY Bulletin Boards. By default, 
insert mode is off in PRODIGY Service edit fields. 
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (SET_INSERT_ON).)



QUERY (SUSPEND_PLAYBACK) Macro Command
Syntax: <QUERY:suspend_playback>
Description: The QUERY:suspend_playback command allows you to suspend a macro during playback. 
The macro stays suspended until you select Resume Macro in the Goodies menu.
Important: If you suspend a macro, you should resume the macro from the same location on the 
PRODIGY service where it was suspended. Otherwise, you may encounter errors in the macro playback 
that follows.
Used with: Resume Macro (item in Goodies menu)
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QSUSPEN.MAC
<REM:This macro illustrates the use of the QUERY:suspend_playback command. The macro Jumps to 
Quote Check and retrieves the closing price for IBM stock. The macro is then suspended (and remains 
suspended until you select Resume from the Goodies Menu.)>
<F6>quote check<ENTER> 
ibm<ENTER>
<QUERY:SUSPEND_PLAYBACK>
<REM: When the macro is resumed, sound occurs. Select the GOODIES menu and then resume macro 
to finish macro playback.>
<SOUND:262,1>
<SOUND:294,1>
<SOUND:330,1>
<SOUND:349,1>
<SOUND:392,1>
<SOUND:440,1>
<SOUND:494,1>
<SOUND:523,1>
See Also
Resume Macro 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for QUERY (SUSPEND PLAYBACK) 
Syntax: <QUERY:suspend_playback>
Description: The QUERY:suspend_playback command allows you to suspend a macro during playback. 
The macro stays suspended until you select Resume Macro in the Goodies menu.
Important: If you suspend a macro, you should resume the macro from the same location on the 
PRODIGY service where it was suspended. Otherwise, you may encounter errors in the macro playback 
that follows.
Used with:    Resume Macro (item in Goodies menu)
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY(SUSPEND_PLAYBACK).)



QUERY (TIME) Macro Command 
Syntax: <QUERY:time>
Description: The QUERY:time command allows you to insert in a message or note the time on which your 
macro is running.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QTIME.MAC
<REM:It is very important that you have additional space in your input field before you call this macro, 
otherwise, the macro will fail.>
<REM:This macro illustrates the use of a time query. The macro assumes that you have written a 
message and there is at least one character of typed text in the edit window and that the cursor is 
positioned in the message. The macro appends your name and time to the end of the message. The 
mouse is used first to position the cursor properly so that the macro will run from the TOOLBAR, a hotkey,
or from the GOODIES menu.>
<ON-BEEP-GOTO:end>
<MOUSE_DOWN:13,114>
<MOUSE_UP:13,113>
<HOME><END><ENTER>
MY NAME<ENTER>
<REM: Set the time, based on the time shown by your own computer>
It is now:<ENTER>
<QUERY:time>
<LABEL:end> 
See Also
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for QUERY (TIME) Macro Command 
Syntax: <QUERY:time>
Description: The QUERY:time command allows you to insert in a message or note the time on which your 
macro is running.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
QUERY (TIME).)



REM Macro Command 
Syntax: <REM:text>
Description: The REM command allows you to insert remarks in your macro. You can use remarks to 
describe the steps your macro is taking. Remarks can be more than one line. You must begin and end 
your remarks with <>. Remarks do not affect the processing of your macro.    Remarks are not written to 
logfiles.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: REM.MAC
<REM:This macro illustrates the use of a time query with remarks. The macro assumes that you have 
written a message and that you are appending your name and time to the end of the message.>
<ON-BEEP-GOTO:end> 
<MOUSE_DOWN:13,114>
<MOUSE_UP:13,113>
<HOME><END><ENTER>
MY NAME<ENTER>
<REM: Set the time, based on the time shown by your own computer>
It is now:<ENTER>
<QUERY:time> 
<LABEL:end>
See Also
COMMENT Macro Command
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for REM Macro Command 
Syntax: <REM:text>
Description: The REM command allows you to insert remarks in your macro. You can use remarks to 
describe the steps your macro is taking. Remarks can be more than one line. You must begin and end 
your remarks with <>. Remarks do not affect the processing of your macro.
(For complete instructions you can print, and a macro using this command which you can copy and use, select REM.)



REPLACE Macro Command 
Syntax: <REPLACE>
Description: The REPLACE command is used in a macro to insert text from a list of items created by the 
use of the second parameter in the INCLUDE_ARG command. In addition to the REPLACE command, 
the macro should contain any commands that are needed to position the cursor (usually a mouse click) 
and send the text (usually ENTER) and any necessary keystrokes to insure that the macro can continue 
on with the next INCLUDE_ARG command. 
Used with: INCLUDE_ARG
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: QTKCHECK.MAC
<REM:Click the mouse to make sure the cursor is properly positioned>
<MOUSE_DOWN:209,181>
<MOUSE_UP:209,181>
<REM:Use the command to insure that INSERT is off so text can be entered>
<QUERY:SET_INSERT_OFF>
<REM:The replace command will send the text specified in the second parameter of the INCLUDE_ARG 
command>
<REPLACE>
<REM:Send the text with the enter key>
<enter> 

See Also
INCLUDE_ARG Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for REPLACE Macro Command 
Syntax: <REPLACE>
Description: The REPLACE command is used in a macro to insert text from a list of items created by the 
use of the second parameter in the INCLUDE_ARG command. In addition to the REPLACE command, 
the macro should contain any commands that are needed to position the cursor (usually a mouse click) 
and send the text (usually ENTER) and any necessary keystrokes to insure that the macro can continue 
on with the next INCLUDE_ARG command. 
Used with: INCLUDE_ARG
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
REPLACE.)



RESTORE_WINDOW Macro Command 
Syntax: <RESTORE_WINDOW>
Description: The RESTORE_WINDOW command is used with either MINIMIZE_WINDOW or 
MAXIMIZE_WINDOW and allows you to restore the PRODIGY Service window to the type display or 
display mode/coordinates you were using before you invoked MINIMIZE_WINDOW or 
MAXIMIZE_WINDOW while running a macro. When this command is used, PRODIGY for Windows will 
return to the last display mode used before the MINIMIZE_WINDOW or MAXIMIZE_WINDOW command 
was used in a macro.
Used With: Minimize, Maximize
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: RESTORE.MAC
<COMMENT:Jump to the Member Exchange BB>
<F6>member exchange bb<ENTER>
<COMMENT:Minimize the PRODIGY Service to an icon on the desktop>
<MINIMIZE_WINDOW>
<PAUSE:1>
<COMMENT:Now restore the Window>
<RESTORE_WINDOW>
<PAUSE:1>
<COMMENT:MAXIMIZE the window to fill the full screen>
<MAXIMIZE_WINDOW>
<PAUSE:1>
<COMMENT:Restore the display to the coordinates used prior to the MAXIMIZE command.>
<RESTORE_WINDOW>
See Also
MAXIMIZE_WINDOW Macro Command
MINIMIZE_WINDOW Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for RESTORE_WINDOW Macro Command 
Syntax: <RESTORE_WINDOW>
Description: The RESTORE_WINDOW command is used with either MINIMIZE_WINDOW or 
MAXIMIZE_WINDOW and allows you to restore the PRODIGY Service window to the type display or 
display mode/coordinates you were using before you invoked MINIMIZE_WINDOW or 
MAXIMIZE_WINDOW while running a macro. When this command is used, PRODIGY for Windows will 
return to the last display mode used before the MINIMIZE_WINDOW or MAXIMIZE_WINDOW command 
was used in a macro.
Used With: Minimize, Maximize
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
RESTORE_WINDOW.)



SOUND Macro Command 
Syntax: <SOUND:pitch,dur>
Description: The SOUND command allows you to play sounds within a macro. You can use the SOUND 
command at the end of a macro as an alert that the macro is done.
The <SOUND:pitch,dur> command allows variable tones to be created, where pitch = the frequency and 
where dur = the duration of the sound expressed in seconds, up to 5 seconds maximum. Note that the 
your CPU speed may effect playback speed. The following chart represents musical notation, where 
middle "C" is a frequency of 262. 

C 65 131 262 523 1047 2093 4186
C# 69 139 277 554 1109 2217 4435
D 73 147 294 587 1175 2349 4699
Eb 78 156 311 622 1245 2489 4978
E 82 165 330 659 1319 2637 5274
F 87 175 349 698 1397 2794 5588
F# 92 185 370 740 1480 2960 5920
G 98 196 392 784 1568 3136 6272
G# 104 208 415 831 1661 3322 6645
A 110 220 440 880 1760 3520 7040
Bb 117 233 466 932 1865 3729 7459
B 123 247 494 988 1976 3951 7902

Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: SOUND.MAC
<REM:This macro performs the same function as BEEP.MAC.    However, instead of a BEEP when the 
macro completes, notes are played.>
<REM:This macro displays the current weather forecast for Buffalo, NY, then beeps 
to let you know it's done>
<REM:From the Jump menu select Jump to>
<MENU:Jump,Jump To>
<REM:Enter the JumpWord, w buffalo>
w buffalo<ENTER>
<REM:Now, pause 5 seconds to read the weather, then page down to go to the 2nd page
of weather>
<PAUSE:5>
<ON-BEEP-GOTO:end>
<PGDN>
<REM: Macro is finished, so play notes>
<SOUND:330,1>
<SOUND:330,1>
<SOUND:330,1>
<SOUND:262,2> 
See Also
BEEP Macro Command
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 





Quick Instructions for SOUND Macro Command 
Syntax: <SOUND:pitch,dur>
Description: The SOUND command allows you to play sounds within a macro. You can use the SOUND 
command at the end of a macro as an alert that the macro is done.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
SOUND.)



SOUND_ADV Macro Command
Syntax: <SOUND_ADV:pitch,dur>
Description: The SOUND_ADV command allows you to play sounds within a macro. You can use the 
SOUND command at the end of a macro as an alert that the macro is done or to play a song just for fun. 
The <SOUND_ADV:pitch,dur> command allows variable tones to be created, where pitch = the frequency
and where dur = the duration of the sound expressed in tenths of a second. Note that the your CPU 
speed may effect playback speed. The following chart represents musical notation, where middle "C" is a 
frequency of 262. This command can be used effectively with the SOUND command to simulate music.

C 65 131 262 523 1047 2093 4186
C# 69 139 277 554 1109 2217 4435
D 73 147 294 587 1175 2349 4699
Eb 78 156 311 622 1245 2489 4978
E 82 165 330 659 1319 2637 5274
F 87 175 349 698 1397 2794 5588
F# 92 185 370 740 1480 2960 5920
G 98 196 392 784 1568 3136 6272
G# 104 208 415 831 1661 3322 6645
A 110 220 440 880 1760 3520 7040
Bb 117 233 466 932 1865 3729 7459
B 123 247 494 988 1976 3951 7902

Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: SOUND_ADV.MAC
<REM:This macro uses the SOUND_ADV command and the SOUND command to play an arrangement 
of Joplins THE ENTERTAINER>
<SOUND_ADV:294,9>
<SOUND_ADV:311,8>
<SOUND_ADV:330,8>
<SOUND:523,1>
<SOUND_ADV:330,8>
<SOUND:523,1>
<SOUND_ADV:330,8>
<SOUND:523,2>
<SOUND_ADV:523,8>
<SOUND_ADV:587,8>
<SOUND_ADV:622,8>
<SOUND_ADV:659,10>
<SOUND_ADV:523,8>
<SOUND_ADV:587,8>
<SOUND:659,1>
<SOUND_ADV:494,8>
<SOUND_ADV:587,8>
<SOUND:523,2>
<SOUND_ADV:294,9>
<SOUND_ADV:311,8>
<SOUND_ADV:330,8>



<SOUND:523,1>
<SOUND_ADV:330,8>
<SOUND:523,1>
<SOUND_ADV:330,8>
<SOUND:523,2>
<SOUND_ADV:523,8>
<SOUND_ADV:440,8>
<SOUND_ADV:392,8>
<SOUND_ADV:370,8>
<SOUND_ADV:440,8>
<SOUND_ADV:523,8>
<SOUND:659,2>
<SOUND_ADV:587,9>
<SOUND_ADV:523,9>
<SOUND_ADV:440,9>
<SOUND:587,2>
See Also
BEEP Macro Command 
SOUND Macro Command 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for SOUND_ADV Macro Command 
Syntax: <SOUND_ADV:pitch,dur>
Description: The SOUND_ADV command allows you to play sounds within a macro. You can use the 
SOUND command at the end of a macro as an alert that the macro is done or to play a song just for fun. 
The <SOUND_ADV:pitch,dur> command allows variable tones to be created, where pitch = the frequency
and where dur = the duration of the sound expressed in tenths of a second. Note that the your CPU 
speed may effect playback speed. The following chart represents musical notation, where middle "C" is a 
frequency of 262. This command can be used effectively with the SOUND command to simulate music.
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
SOUND_ADV.)



TIMESTAMP Macro Command 
Syntax: <TIMESTAMP:>
Description: The TIMESTAMP: command allows you to insert the date and time that a macro is executing 
into a logfile.
Used with: LOGFILE
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: TIMESTAMP.MAC
<REM:This macro illustrates the use of a logfile. We will use the Business Headlines macro with log text 
to determine how many stories are actually available today.>
<REM:If you want to stop this macro, press the ESCape key>
<REM:Set up the logfile for output>
<LOGFILE:C:\PRODIGYW\bhead.txt>
<REM:Now record the date and time the macro is running>
<TIMESTAMP:>
<REM:Now go and get today's business headlines.>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<F6>business headlines<Enter>
<ON-BEEP-GOTO:finish>
1<Enter>
<INCLUDE:C:\PRODIGYW\PrNews.mac>
<LOG:End of First Article>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 2nd Article>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 3rd Article>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 4th Article>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 5th Article>
6
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 6th Article>
7
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 7th Article>



8
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 8th Article>
9
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<LOG:End of 9th Article>
<LABEL:finish>
<BEEP> 
See Also
LOGFILE Macro Command 
Included Macro: PRNEWS.MAC 
Included Macro: PRTPAGE.MAC 
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for TIMESTAMP Macro Command 
Syntax: <TIMESTAMP:>
Description: The TIMESTAMP: command allows you to insert the date and time that a macro is executing 
into a logfile.
Used with: LOGFILE
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
TIMESTAMP.)



VAR Macro Command 
Syntax: <VAR:maxlen,pad char>
Description: This macro command replaces the value of a variable with text that can be typed in a 
PRODIGY edit field and allows limited formatting of this text. For example, you can use this command to 
establish the length of a DOS file extension. This is done by specifying the maximum length (maxlen) and 
establishing a character to use to pad or insert as a format into a file name specification (pad char). If 
maxlen is 0 then a straight replacement is done when incrementing with no formatting or padding. 
Padding can be done as leading characters only. 
Used with: VAR_SET and VAR_GOTO
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: VAR.MAC
<QUERY:MACROS_IN_DIALOG_ON>
<COMMENT: Macros which enter file names in a Windows dialog box will only run if your PRODIGY.INI 
contains the statement MacrosInDialog=1 or if you use QUERY (MACROS_IN_DIALOG_ON) to enable 
this feature.>
<rem: note you want to reply to at this
point>
<REM: SET UP THE VARIABLE>
<REM:The first parameter    sets the first or starting file number so that the first file the macro looks for will
end in the number you specify (1 through 9 are possible values).    The second parameter represents the 
total number of actual files to increment in a looping macro. The third parameter specifies the number to 
increment BY.> 
<REM:edit the middle number to equal number of files>
<var_set:1,12,1>
<label: next_import>
<REM: select REPLY>
<MOUSE_DOWN:165,60>
<MOUSE_UP:165,60>
<rem: select IMPORT>
<MOUSE_DOWN:128,59>
<MOUSE_UP:128,59>
<REM: replace C:\PRODIGYW\ with the full path to your directory>
<REM: this will generate the keystrokes "file.1", "file.2", "file.3" ... "file.12"
      with no formatting done on the variable because pad character is set to 0 and will be
      ignored.>
C:\PRODIGYW\file.<var:0,0><CR>
<ESC>
<rem: select OK>
<MOUSE_DOWN:15,57>
<MOUSE_UP:15,57>
<rem: select SUBMIT>
<MOUSE_DOWN:78,122>
<MOUSE_UP:78,122>
<rem: choose the same note again>
<rem: ok, now we're ready to do the next
import>



<VAR_GOTO:next_import>
<QUERY:MACROS_IN_DIALOG_OFF>
See Also
VAR_SET Macro Command 
VAR_GOTO Macro Command
QUERY (MACROS IN DIALOG ON) Macro Command
Macro Keys 
How to Copy and Use Sample Macros
How to Run a Macro with Autologon 



Quick Instructions for VAR Macro Command 
Syntax: <VAR:maxlen,pad char>
Description: This macro command replaces the value of a variable with text that can be typed in a 
PRODIGY edit field and allows limited formatting of this text. For example, you can use this command to 
establish the length of a DOS file extension. This is done by specifying the maximum length (maxlen) and 
establishing a character to use to pad or insert as a format into a file name specification (pad char). If 
maxlen is 0 then a straight replacement is done when incrementing with no formatting or padding. 
Padding can be done as leading characters only. 
Used with: VAR_SET and VAR_GOTO
(For complete instructions you can print, and a macro using this command which you can copy and use, select VAR.)



VAR_GOTO Macro Command 
Syntax: <VAR_GOTO:LABEL>
Description: This macro command will increment the variable and goto the label that you specify IF you 
haven't exceeded the maximum value (last file) as specified in VAR_SET.
Used with: LABEL and VAR_SET and VAR
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: VAR_GOTO.MAC
<COMMENT: This macro is the same as the VAR_SET.MAC>
<COMMENT:This macro relies on the capabilities of playing back through Windows dialogs so well make 
sure this is turned on>
<QUERY:MACROS_IN_DIALOG_ON>
<REM: This macro is designed to automatically upload replies to a parent note on a PRODIGY Bulletin 
Board with preview OFF. Make sure the parent note is able to accept replies before running this macro.>
<REM: You should be reading the note you want to reply to before running this macro>
<REM: Set up the variables>
<REM: the first parameter 1 sets the first or starting file number so that the first file the macro looks for will
end in 1 or in the example below *.001 because we have set the maxlen and pad char within our macro.>
<REM: The second parameter 5 in our sample represents the total number of files to increment, so for our
example the macro will process a total of five files and then end>
<REM: The third parameter specifies the number to increment. So 1 in our example tells the macro to 
increment one number only at a time. If we set this number to 5, the macro would search for 1, then 6, 
then 11, etc.>
<VAR_SET:1,5,1>
<REM:This is the top of the loop>
<REM:This is the LABEL specified by the VAR_GOTO>
<LABEL: next_import>
<REM: select REPLY>
<MOUSE_DOWN:165,60>
<MOUSE_UP:165,60>
<REM: select IMPORT>
<MOUSE_DOWN:128,59>
<MOUSE_UP:128,59>
<REM: Filename below is the DOS filename without the extension of the group of files to be uploaded. 
Only the file extension will change. Be sure to use the full path including drive and directory to insure the 
macro works properly.> 
<REM:Set up the length of the DOS file extension by specifying the maximum length (maxlen) and 
establish a character to use to pad or insert into the file name search (pad char). Our sample specifies a 
three character extension and uses the number zero (0) as a pad character.> 
C:\PRODIGYW\filename.<var:3,0><CR>
<REM:Use the ESC in the macro in case the file is too many pages for importing. The portion that fits will 
be imported and the macro will continue. The macro will beep here unless the file is too long to fit.>
<ESC>
<REM: The macro will select OK>
<MOUSE_DOWN:15,57>
<MOUSE_UP:15,57>
<REM: The macro will select SUBMIT>
<MOUSE_DOWN:78,122>



<MOUSE_UP:78,122>
<REM: The macro will select the same note again automatically>
<REM: Now we're ready to do the next import so go to the top of the loop by using the VAR_GOTO 
command and referring to the LABEL at the beginning of the loop.>
<VAR_GOTO:next_import>
<QUERY:MACROS_IN_DIALOG_OFF>
See Also
VAR_SET Macro Command 
VAR_GOTO Macro Command
LABEL Macro Command
QUERY (MACROS IN DIALOG ON) Macro Command
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for VAR_GOTO Macro Command 
Syntax: <VAR_GOTO:label>
Description: This macro command will increment the variable and goto the label that you specify IF you 
haven't exceeded the maximum value (last file) as specified in VAR_SET. 
Used with: LABEL, VAR_SET and VAR
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
VAR_GOTO.)



VAR_SET Macro Command 
Syntax: <VAR_SET:start,end,increment>
Description: This macro command initializes a variable to be used within a macro. The first parameter 
sets the starting value of the variable. The second parameter represents the end value of the variable. 
The third parameter specifies the number to increment variably.
Used with: VAR and VAR_GOTO
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro: VAR_SET.MAC
<COMMENT: This macro generates the keystrokes "filename.001", "filename.002", "filename.003" ... 
"filename.005" using the File Open Windows dialog in the Bulletin Board Import Dialog.    Each variable is 
formatted to a length of 3 characters with leading zeros when necessary.>
<COMMENT: Macros which enter file names in a Windows dialog box will only run if your PRODIGY.INI 
contains the statement MacrosInDialog=1 or if you use QUERY (MACROS_IN_DIALOG_ON) to enable 
this feature.>
<QUERY:MACROS_IN_DIALOG_ON>
<REM: This macro is designed to automatically upload replies to a parent note on a PRODIGY Bulletin 
Board with preview OFF. Make sure the parent note is able to accept replies before running this macro.>
<REM: You should be reading the note you want to reply to before running this macro>
<REM: Set up the variables>
<REM: the first parameter 1 sets the first or starting file number so that the first file the macro looks for will
end in 1 or in the example below *.001 because we have set the maxlen and pad char within our macro.>
<REM: The second parameter 5 in our sample represents the total number of files to increment, so for our
example the macro will process a total of five files and then end>
<REM: The third parameter specifies the number to increment. So 1 in our example tells the macro to 
increment one number only at a time. If we set this number to 5, the macro would search for 1, then 6, 
then 11, etc.>
<VAR_SET:1,5,1>
<REM:This is the top of the loop>
<LABEL: next_import>
<REM: select REPLY>
<MOUSE_DOWN:165,60>
<MOUSE_UP:165,60>
<REM: select IMPORT>
<MOUSE_DOWN:128,59>
<MOUSE_UP:128,59>
<REM: Filename below is the DOS filename without the extension of the group of files to be uploaded. 
Only the file extension will change. Be sure to use the full path including drive and directory to insure the 
macro works properly.> 
<REM:Set up the length of the DOS file extension by specifying the maximum length (maxlen) and 
establish a character to use to pad or insert into the file name search (pad char). Our sample specifies a 
three character extension and uses the number zero (0) as a pad character.> 
C:\PRODIGYW\filename.<var:3,0><CR>
<REM:Use the ESC in the macro in case the file is too many pages for importing. The portion that fits will 
be imported and the macro will continue. The macro will beep here unless the file is too long to fit.>
<ESC>
<REM: The macro will select OK>
<MOUSE_DOWN:15,57>
<MOUSE_UP:15,57>



<REM: The macro will select SUBMIT>
<MOUSE_DOWN:78,122>
<MOUSE_UP:78,122>
<REM: The macro will select the same note again automatically>
<REM: Now we're ready to do the next import so go to the top of the loop by using the VAR_GOTO 
command.>
<VAR_GOTO:next_import>
<QUERY:MACROS_IN_DIALOG_OFF>
See Also
VAR Macro Command 
VAR_GOTO Macro Command
QUERY (MACROS IN DIALOG ON) Macro Command
Macro Keys 
How to Copy and Use Sample Macros 
How to Run a Macro with Autologon 



Quick Instructions for VAR_SET Macro Command 
Syntax: <VAR_SET:start,end,increment>
Description: This macro command initializes a variable to be used within a macro. The first parameter 
sets the starting value of the variable. The second parameter represents the end value of the variable. 
The third parameter specifies the number to increment variably.
Used with: VAR and VAR_GOTO
(For complete instructions you can print, and a macro using this command which you can copy and use, select 
VAR_SET.)



Included Macros
This section contains the set of macros that are included in previous examples.
Select a Macro to View
HLTHNEWS.MAC 
PRINT.MAC 
PRNEWS.MAC 
PRTNEWS.MAC 
PRTPAGE.MAC 



HLTHNEWS.MAC
This macro sends the first five stories in todays Health News to a file. This macro includes a second 
macro, PRINT.MAC.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro
<Include:C:\PRODIGYW\Print.MAC>
<NOTE:Start the macro and retrieve the first five stories from today's health news>
<F6>health news<Enter>
1<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
2
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
3
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
4
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
5
<Enter>
<INCLUDE:C:\PRODIGYW\prtpage.mac>
<REM:Beep to indicate macro has completed>
<BEEP> 
See Also
Included Macro: PRINT.MAC 



IBMQUOTE.MAC
This macro Jumps to Quote Check and enters the symbol for IBM. The data is then appended to a 
personal data file. The macro assumes that you previously set up a report output file in Quote Check.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro
<REM:Jump to Quote Check and enter the stock symbol for IBM>
<F6>quote check<ENTER>
ibm<ENTER>
<BEEP> 



PRINT.MAC
This macro uses Print Options in the Tools windows to set print output to file.    This macro is called by 
HLTHNEWS.MAC. 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro:
<REM:This macro sets the output file to be used in another macro>
<REM:Make sure MacrosInDialog is off and use the QUERY command to do this>
<QUERY:MACROS_IN_DIALOG_OFF>
<ON-USER-GOTO:end>
<CTRL-T>
<MOUSE_DOWN:83,130>
<MOUSE_UP:83,130>
<MOUSE_DOWN:112,78>
<MOUSE_UP:112,78>
<DIALOG_INT:0>
<DIALOG_INT:3>
<DIALOG_BUF:01,2A,2E,54,58,54,00>
<DIALOG_INT:0>
<DIALOG_TXT:C:\PRODIGYW\HLTHNEWS.TXT><ENTER>
<MOUSE_DOWN:174,63>
<MOUSE_UP:174,63>
<MOUSE_DOWN:37,172>
<MOUSE_UP:37,172> 



PRNEWS.MAC
PRNEWS.MAC selects Print Options in the Tools window, chooses to Print to File, and sets the output file
name to BUSNEWS.TXT. This macro is meant to be included in other macros.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro:
<REM:This macro sets the output file to be used in another macro>
<REM:Make sure MacrosInDialog is off and use the QUERY command to do this>
<QUERY:MACROS_IN_DIALOG_OFF>
<ON-USER-GOTO:end>
<CTRL-T>
<MOUSE_DOWN:83,130>
<MOUSE_UP:83,130>
<MOUSE_DOWN:112,78>
<MOUSE_UP:112,78>
<DIALOG_INT:0>
<DIALOG_INT:3>
<DIALOG_BUF:01,2A,2E,54,58,54,00>
<DIALOG_INT:0>
<DIALOG_TXT:C:\PRODIGYW\BUSNEWS.TXT><ENTER>
<MOUSE_DOWN:174,63>
<MOUSE_UP:174,63>
<MOUSE_DOWN:37,172>
<MOUSE_UP:37,172>
<REM:Now Use the MENU command to return to the front page>
<CTRL-M>
<LABEL:end> 



PRTNEWS.MAC
PRTNEWS.MAC selects Print Options in the Tools window, chooses to Print to File, and sets the output 
file name to NEWS.TXT. This macro is meant to be included in other macros.
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro:
<REM:This macro sets the output file to be used in another macro>
<REM:Make sure MacrosInDialog is off and use the QUERY command to do this>
<QUERY:MACROS_IN_DIALOG_OFF>
<ON-USER-GOTO:end>
<CTRL-T>
<MOUSE_DOWN:83,130>
<MOUSE_UP:83,130>
<MOUSE_DOWN:112,78>
<MOUSE_UP:112,78>
<DIALOG_INT:0>
<DIALOG_INT:3>
<DIALOG_BUF:01,2A,2E,54,58,54,00>
<DIALOG_INT:0>
<DIALOG_TXT:C:\PRODIGYW\NEWS.TXT><ENTER>
<MOUSE_DOWN:174,63>
<MOUSE_UP:174,63>
<MOUSE_DOWN:37,172>
<MOUSE_UP:37,172>
<CTRL-M>
<LABEL:end> 



PRTPAGE.MAC
When you print or copy a news story with more than one page, you are usually asked if your want to print 
a page or the whole story. This macro checks to see if there is a second page, and if yes, chooses to print
the whole story. The macro assumes you have previous selected to print to file using Print Options in the 
Tools window. After printing the story, the macro returns to a previous menu. This macro is meant to be 
included in another macro. 
Important: Macros are based on page layouts. If the layout of a page changes, you may find it necessary 
to edit or record this macro again.
Sample Macro:
<REM:Make sure MacrosInDialog is off and use the QUERY command to do this>
<QUERY:MACROS_IN_DIALOG_OFF>
<ON-USER-GOTO:end>
<ON-BEEP-GOTO:Prtshort>
<PGDN>
<CTRL-P>
<DIALOG_INT:0>
<DIALOG_BUF:03,31,30,30,30,30>
<GOTO:Article>
<LABEL:Prtshort>
<ON-BEEP-GOTO:return>
<CTRL-P>
<LABEL:Article>
<ESC>
<LABEL:return>
<CTRL-M>
<LABEL:end>



Windows/DOS: Compare Features of the PRODIGY Software
If you're already familiar with the PRODIGY service, you'll notice a number of new features with the 
PRODIGY software for Windows, and a few differences compared to the PRODIGY software for DOS. 
You can compare them by simply selecting the feature of your choice.
PRODIGY Service Feature Comparison

Command Bar  

 

Where am I?  

 
Select a button with the mouse  

 
Function Keys  

 
Accelerator keys  

 
Home key  

 
Home-Home...  

 
End key  

 

End-End  
 

Up/Down Arrow Keys  
 

Left/Right Arrow Keys  
 

Tab key  
 

Letter keys  
 

Working icon  
 

Insert icon  
 

New Mail icon  
 

Signon  
 

Typeahead/Click Ahead  
 

Cursor availability  
 

Mouse pointer  
 

Printing  
 

Print to a file  
 

Images  
 

Sound  
 

Change Resolution  
 

JumpWindow  



 
Macros  

 
Screen control  

 
Conventional controls  

 
Timeouts  

 
Text Editing  

 
Field level help  

 

Text to file  
 



Command Bar-Windows
Replaced by Tool Bar. Settings can be configured by each member of the household, including PRODIGY
service commands and customized macro buttons.



Command Bar-DOS
Fixed set of commands in fixed location for all users.



Where am I?-Windows
Location on the service appears in the Title Bar, so you always know where you are one the service.



Where am I?-DOS
Location on the service appears in the Review window. Open Review window and view the last item on 
the list.



Select a button with the mouse-Windows
Single click.



Select a button with the mouse-DOS
Double click.



Function Keys-Windows
F1-F9. F10 is no longer assigned to Review; F10 is a standard Windows key that moves focus to the first 
item in the Menu Bar.



Function Keys-DOS
F1-F10



Accelerator keys-Windows
New feature -  Accelerators keys, which immediately select the command, have been added for:
Print (Ctrl+P)
Jump (Ctrl+J)
Tools (Ctrl+T)
Menu (Ctrl+M)
Review (Ctrl+R)
Zip (Ctrl+Shift+Z)



Accelerator keys-DOS
A new PRODIGY software for Windows-only feature.



Home key-Windows
Moves the cursor focus to the first field in a section (partition) of a page. In an input field, Home moves 
the cursor to the beginning of the field.



Home key-DOS
Moves the cursor focus to the first field on a page



Home-Home...-Windows
Moves the cursor to the first field in a previous section of a page. Pressing Home multiple times will return
the cursor to the first field on a page.



Home-Home...-DOS
No effect.



End key-Windows
Moves the cursor to the last field in a section (partition) of a page. In an input field, End moves the cursor 
to the end of the field.



End key-DOS
Moves the cursor to the last field in a section.



End-End-Windows
Moves the cursor to the last field in a previous section of a page. Pressing End multiple times will return 
the cursor to the last field on a page.



End-End-DOS
No effect.



Up/Down Arrow Keys-Windows
Moves the cursor top to bottom, left to right within a section (partition) before moving to the next partition.



Up/Down Arrow Keys-DOS
Moves the cursor top to bottom, left to right across the page body before entering the Command Bar.



Left/Right Arrow Keys-Windows
Moves the cursor left to right, top to bottom within a section (partition) before moving to the next partition.



Left/Right Arrow Keys-DOS
Moves the cursor left to right, top to bottom within a partition before moving to the next partition.



Tab key-Windows
Same as Left/Right arrow keys.



Tab key-DOS
Moves the cursor left to right across partitions top to bottom.



Letter keys-Windows
Available if you have assigned a Command button to the Tool Bar.



Letter keys-DOS
Available.



Working icon-Windows
Hourglass  mouse pointer.



Working icon-DOS
Rectangle with "Working" in top right corner of the page.



Insert icon-Windows
I-bar  mouse pointer.



Insert icon-DOS
Rectangle with "Insert" in top right corner of the page.



New Mail icon-Windows
Envelope on Tool Bar with announcing sound (if sound option has been selected). Envelope appears on

Tool Bar until you select it.



New Mail icon-DOS
Rectangle with "New Mail" in top right corner of the Highlights page.



Signon-Windows
New feature: You can switchout of the PRODIGY service to another application while you are connecting 
to the service. You can also stop your signon prior to connecting.



Signon-DOS
A new PRODIGY software for Windows-only feature.



Typeahead/Click Ahead-Windows
New feature: You can enable or disable the ability to type ahead or click ahead (such as beginning to type 
a JumpWord before the JumpWindow opens, or click on items on the page).



Typeahead/Click Ahead-DOS
A new PRODIGY software for Windows-only feature.



Cursor availability-Windows
New feature: You can interrupt an image display; or switch out of PRODIGY and do other tasks on the 
desktop during a commercial download.



Cursor availability-DOS
A new PRODIGY software for Windows-only feature.



Mouse pointer-Windows
The mouse pointer gives you visual feedback as it passes over various field types.



Mouse pointer-DOS
Arrow or watch.



Printing-Windows
Print command.



Printing-DOS
Copy command.



Print to a file-Windows
Tools Window: Print Options. (Also, Print to file from Windows print window.)



Print to a file-DOS
Tools Window: Copy Options.



Images-Windows
New feature: High resolution images, using your Windows display driver.



Images-DOS
A new PRODIGY software for Windows-only feature.



Sound-Windows
New feature: Ability to play .WAV files. Can be customized by each household member.



Sound-DOS
Beeps.



Change Resolution-Windows
Display resolution controlled from Windows Setup.



Change Resolution-DOS
Instructions in Tools window under Change Resolution.



JumpWindow-Windows
Simplified. Previous JumpWindow commands have been moved to Jump and Page menus.



JumpWindow-DOS
Contains a variety of other PRODIGY service commands.



Macros-Windows
New feature: Record, play and edit your own customized macros. Macro buttons can be added to Tool Bar
by each household member.



Macros-DOS
Available only with third-party utilities.



Screen control-Windows
The complete PRODIGY service page appears in a movable, scalable, resizable window.



Screen control-DOS
One-fixed size based on display.



Conventional controls-Windows
Edit controls, standard dialog boxes and check boxes.



Conventional controls-DOS
A PRODIGY software for Windows-only feature.



Timeouts-Windows
After 10 minutes of inactivity, you are alerted that the PRODIGY service needs attention. You are allowed 
2 minutes to initiate online activity before the phone line is dropped. A sound may be attached to this alert.



Timeouts-DOS
Phone line is automatically dropped after 15 minutes of inactivity, without warning.



Text Editing-Windows
Many text editing and Clipboard features such as cut, copy, paste, import, save as.



Text Editing-DOS
Limited text editing.



Field level help-Windows
Many PRODIGY service features may have Help available for any button on the page.



Field level help-DOS
Many PRODIGY service features have Help available for any field on the page.



Text to file-Windows
Text can be printed to a file with Print option; or a true .txt file can be created from Copy... or Scratchpad.



Text to file-DOS
Text can be printed to a file using Copy Options from the Tools menu.




